Dernières vulnérabilités du Dimanche 6 Août 2023

Dernières vulnérabilités du Dimanche 6 Août 2023
https://www.securitricks.com/content/images/size/w600/format/webp/2023/12/VULNERABILITIES-REPORTS-LOGO.png
{{titre}}

Dernière mise à jour efféctuée le 06/08/2023 à 23:58:02

(1) Vulnérabilité(s) CRITICAL [9.0, 10.0]

Source : huntr.dev

Vulnérabilité ID : CVE-2023-4195

Première publication le : 06-08-2023 18:15:10
Dernière modification le : 06-08-2023 18:15:10

Description :
PHP Remote File Inclusion in GitHub repository cockpit-hq/cockpit prior to 2.6.3.

CVE ID : CVE-2023-4195
Source : security@huntr.dev
Score CVSS : 9.9

Références :
https://github.com/cockpit-hq/cockpit/commit/800c05f1984db291769ffa5fdfb1d3e50968e95b | source : security@huntr.dev
https://huntr.dev/bounties/0bd5da2f-0e29-47ce-90f3-06518656bfd6 | source : security@huntr.dev

Vulnérabilité : CWE-98


(4) Vulnérabilité(s) HIGH [7.0, 8.9]

Source : huntr.dev

Vulnérabilité ID : CVE-2023-4196

Première publication le : 06-08-2023 18:15:10
Dernière modification le : 06-08-2023 18:15:10

Description :
Cross-site Scripting (XSS) - Stored in GitHub repository cockpit-hq/cockpit prior to 2.6.3.

CVE ID : CVE-2023-4196
Source : security@huntr.dev
Score CVSS : 8.3

Références :
https://github.com/cockpit-hq/cockpit/commit/039a00cc310bff128ca6e6c1c46c6fbad0385c2c | source : security@huntr.dev
https://huntr.dev/bounties/c275a2d4-721f-49f7-8787-b146af2056a0 | source : security@huntr.dev

Vulnérabilité : CWE-79


Source : vuldb.com

Vulnérabilité ID : CVE-2023-4180

Première publication le : 06-08-2023 08:15:09
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability classified as critical was found in SourceCodester Free Hospital Management System for Small Practices 1.0. Affected by this vulnerability is an unknown functionality of the file /vm/login.php. The manipulation of the argument useremail/userpassword leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-236215.

CVE ID : CVE-2023-4180
Source : cna@vuldb.com
Score CVSS : 7.3

Références :
https://github.com/Yesec/Free-Hospital-Management-System-for-Small-Practices/blob/main/SQL%20Injection%20in%20login.php/vuln.md | source : cna@vuldb.com
https://vuldb.com/?ctiid.236215 | source : cna@vuldb.com
https://vuldb.com/?id.236215 | source : cna@vuldb.com

Vulnérabilité : CWE-89


Vulnérabilité ID : CVE-2023-4182

Première publication le : 06-08-2023 10:15:09
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability, which was classified as critical, was found in SourceCodester Inventory Management System 1.0. This affects an unknown part of the file edit_sell.php. The manipulation of the argument up_pid leads to sql injection. It is possible to initiate the attack remotely. The identifier VDB-236217 was assigned to this vulnerability.

CVE ID : CVE-2023-4182
Source : cna@vuldb.com
Score CVSS : 7.3

Références :
https://vuldb.com/?ctiid.236217 | source : cna@vuldb.com
https://vuldb.com/?id.236217 | source : cna@vuldb.com

Vulnérabilité : CWE-89


Vulnérabilité ID : CVE-2023-4184

Première publication le : 06-08-2023 12:15:09
Dernière modification le : 06-08-2023 12:15:09

Description :
A vulnerability was found in SourceCodester Inventory Management System 1.0 and classified as critical. This issue affects some unknown processing of the file sell_return.php. The manipulation of the argument pid leads to sql injection. The attack may be initiated remotely. The associated identifier of this vulnerability is VDB-236219.

CVE ID : CVE-2023-4184
Source : cna@vuldb.com
Score CVSS : 7.3

Références :
https://vuldb.com/?ctiid.236219 | source : cna@vuldb.com
https://vuldb.com/?id.236219 | source : cna@vuldb.com

Vulnérabilité : CWE-89


(8) Vulnérabilité(s) MEDIUM [4.0, 6.9]

Source : patchstack.com

Vulnérabilité ID : CVE-2023-32600

Première publication le : 06-08-2023 00:15:09
Dernière modification le : 06-08-2023 12:00:51

Description :
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Rank Math SEO plugin <= 1.0.119 versions.

CVE ID : CVE-2023-32600
Source : audit@patchstack.com
Score CVSS : 6.5

Références :
https://patchstack.com/database/vulnerability/seo-by-rank-math/wordpress-rank-math-seo-plugin-1-0-119-cross-site-scripting-xss-vulnerability?_s_id=cve | source : audit@patchstack.com

Vulnérabilité : CWE-79


Source : huntr.dev

Vulnérabilité ID : CVE-2023-4190

Première publication le : 06-08-2023 01:15:10
Dernière modification le : 06-08-2023 12:00:51

Description :
Insufficient Session Expiration in GitHub repository admidio/admidio prior to 4.2.11.

CVE ID : CVE-2023-4190
Source : security@huntr.dev
Score CVSS : 6.5

Références :
https://github.com/admidio/admidio/commit/391fb2af5bee641837a58e7dd66ff76eac92bb74 | source : security@huntr.dev
https://huntr.dev/bounties/71bc75d2-320c-4332-ad11-9de535a06d92 | source : security@huntr.dev

Vulnérabilité : CWE-613


Source : vuldb.com

Vulnérabilité ID : CVE-2023-4176

Première publication le : 06-08-2023 02:15:11
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability was found in SourceCodester Hospital Management System 1.0. It has been classified as critical. This affects an unknown part of the file appointmentapproval.php. The manipulation of the argument time leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-236211.

CVE ID : CVE-2023-4176
Source : cna@vuldb.com
Score CVSS : 6.3

Références :
https://github.com/ayjmytks/Hos-System/blob/main/Hospital%20Management%20System%20appointmentapproval.php%20has%20Sqlinjection.pdf | source : cna@vuldb.com
https://vuldb.com/?ctiid.236211 | source : cna@vuldb.com
https://vuldb.com/?id.236211 | source : cna@vuldb.com

Vulnérabilité : CWE-89


Vulnérabilité ID : CVE-2023-4179

Première publication le : 06-08-2023 08:15:09
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability classified as critical has been found in SourceCodester Free Hospital Management System for Small Practices 1.0. Affected is an unknown function of the file /vm/doctor/doctors.php?action=view. The manipulation of the argument id leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. VDB-236214 is the identifier assigned to this vulnerability.

CVE ID : CVE-2023-4179
Source : cna@vuldb.com
Score CVSS : 6.3

Références :
https://github.com/Yesec/Free-Hospital-Management-System-for-Small-Practices/blob/main/SQL%20Injection%20in%20doctors.php/vuln.md | source : cna@vuldb.com
https://vuldb.com/?ctiid.236214 | source : cna@vuldb.com
https://vuldb.com/?id.236214 | source : cna@vuldb.com

Vulnérabilité : CWE-89


Vulnérabilité ID : CVE-2023-4185

Première publication le : 06-08-2023 13:15:14
Dernière modification le : 06-08-2023 13:15:14

Description :
A vulnerability was found in SourceCodester Online Hospital Management System 1.0. It has been classified as critical. Affected is an unknown function of the file patientlogin.php. The manipulation of the argument loginid/password leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-236220.

CVE ID : CVE-2023-4185
Source : cna@vuldb.com
Score CVSS : 6.3

Références :
https://github.com/Yusoyea/VulList/blob/main/Hospital%20Management%20System%20patientlogin.php%20has%20Sqlinjection.pdf | source : cna@vuldb.com
https://vuldb.com/?ctiid.236220 | source : cna@vuldb.com
https://vuldb.com/?id.236220 | source : cna@vuldb.com

Vulnérabilité : CWE-89


Vulnérabilité ID : CVE-2023-4186

Première publication le : 06-08-2023 14:15:10
Dernière modification le : 06-08-2023 14:15:10

Description :
A vulnerability was found in SourceCodester Pharmacy Management System 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file manage_website.php. The manipulation leads to unrestricted upload. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-236221 was assigned to this vulnerability.

CVE ID : CVE-2023-4186
Source : cna@vuldb.com
Score CVSS : 6.3

Références :
https://github.com/E1even-321/Pharmacy-system/blob/main/Pharmacy%20Management%20System%20has%20a%20file%20upload%20(RCE)%20vulnerability.pdf | source : cna@vuldb.com
https://vuldb.com/?ctiid.236221 | source : cna@vuldb.com
https://vuldb.com/?id.236221 | source : cna@vuldb.com

Vulnérabilité : CWE-434


Vulnérabilité ID : CVE-2023-4181

Première publication le : 06-08-2023 09:15:09
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability, which was classified as critical, has been found in SourceCodester Free Hospital Management System for Small Practices 1.0. Affected by this issue is some unknown functionality of the file /vm/admin/delete-doctor.php?id=2 of the component Redirect Handler. The manipulation leads to enforcement of behavioral workflow. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-236216.

CVE ID : CVE-2023-4181
Source : cna@vuldb.com
Score CVSS : 5.4

Références :
https://github.com/Yesec/Free-Hospital-Management-System-for-Small-Practices/blob/main/vertical%20privilege%20escalation/vuln.md | source : cna@vuldb.com
https://vuldb.com/?ctiid.236216 | source : cna@vuldb.com
https://vuldb.com/?id.236216 | source : cna@vuldb.com

Vulnérabilité : CWE-841


Vulnérabilité ID : CVE-2023-4183

Première publication le : 06-08-2023 11:15:09
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability has been found in SourceCodester Inventory Management System 1.0 and classified as problematic. This vulnerability affects unknown code of the file edit_update.php of the component Password Handler. The manipulation of the argument user_id leads to improper access controls. The attack can be initiated remotely. VDB-236218 is the identifier assigned to this vulnerability.

CVE ID : CVE-2023-4183
Source : cna@vuldb.com
Score CVSS : 4.3

Références :
https://vuldb.com/?ctiid.236218 | source : cna@vuldb.com
https://vuldb.com/?id.236218 | source : cna@vuldb.com

Vulnérabilité : CWE-284


(4) Vulnérabilité(s) LOW [0.1, 3.9]

Source : vuldb.com

Vulnérabilité ID : CVE-2023-4173

Première publication le : 06-08-2023 00:15:10
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability, which was classified as problematic, was found in mooSocial mooStore 3.1.6. Affected is an unknown function of the file /search/index. The manipulation of the argument q leads to cross site scripting. It is possible to launch the attack remotely. The identifier of this vulnerability is VDB-236208.

CVE ID : CVE-2023-4173
Source : cna@vuldb.com
Score CVSS : 3.5

Références :
https://vuldb.com/?ctiid.236208 | source : cna@vuldb.com
https://vuldb.com/?id.236208 | source : cna@vuldb.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-4174

Première publication le : 06-08-2023 01:15:08
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability has been found in mooSocial mooStore 3.1.6 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. The identifier VDB-236209 was assigned to this vulnerability.

CVE ID : CVE-2023-4174
Source : cna@vuldb.com
Score CVSS : 3.5

Références :
https://vuldb.com/?ctiid.236209 | source : cna@vuldb.com
https://vuldb.com/?id.236209 | source : cna@vuldb.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-4175

Première publication le : 06-08-2023 02:15:09
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability was found in mooSocial mooTravel 3.1.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. VDB-236210 is the identifier assigned to this vulnerability.

CVE ID : CVE-2023-4175
Source : cna@vuldb.com
Score CVSS : 3.5

Références :
https://vuldb.com/?ctiid.236210 | source : cna@vuldb.com
https://vuldb.com/?id.236210 | source : cna@vuldb.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-4177

Première publication le : 06-08-2023 07:15:42
Dernière modification le : 06-08-2023 12:00:51

Description :
A vulnerability was found in EmpowerID up to 7.205.0.0. It has been rated as problematic. This issue affects some unknown processing of the component Multi-Factor Authentication Code Handler. The manipulation leads to information disclosure. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 7.205.0.1 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-236213 was assigned to this vulnerability.

CVE ID : CVE-2023-4177
Source : cna@vuldb.com
Score CVSS : 2.6

Références :
https://seclists.org/fulldisclosure/2023/Aug/3 | source : cna@vuldb.com
https://vuldb.com/?ctiid.236213 | source : cna@vuldb.com
https://vuldb.com/?id.236213 | source : cna@vuldb.com

Vulnérabilité : CWE-200


(1) Vulnérabilité(s) NO SCORE [0.0, 0.0]

Source : apache.org

Vulnérabilité ID : CVE-2023-37581

Première publication le : 06-08-2023 08:15:09
Dernière modification le : 06-08-2023 14:15:10

Description :
Insufficient input validation and sanitation in Weblog Category name, Website About and File Upload features in all versions of Apache Roller on all platforms allows an authenticated user to perform an XSS attack. Mitigation: if you do not have Roller configured for untrusted users, then you need to do nothing because you trust your users to author raw HTML and other web content. If you are running with untrusted users then you should upgrade to Roller 6.1.2 and you should disable Roller's File Upload feature.?

CVE ID : CVE-2023-37581
Source : security@apache.org
Score CVSS : /

Références :
http://seclists.org/fulldisclosure/2023/Jul/43 | source : security@apache.org
https://lists.apache.org/thread/n9mjhhlm7z7b7to646tkvf3otkf21flp | source : security@apache.org

Vulnérabilité : CWE-20


Ce site web utilise l'API de la NVD, mais n'est pas approuvé ou certifié par la NVD.

About the author
Julien B.

Securitricks

Up-to-Date Cybersecurity Insights & Malware Reports

Securitricks

Great! You’ve successfully signed up.

Welcome back! You've successfully signed in.

You've successfully subscribed to Securitricks.

Success! Check your email for magic link to sign-in.

Success! Your billing info has been updated.

Your billing was not updated.