Dernières vulnérabilités du Jeudi 31 Août 2023

Dernières vulnérabilités du Jeudi 31 Août 2023
https://www.securitricks.com/content/images/size/w600/format/webp/2023/12/VULNERABILITIES-REPORTS-LOGO.png
{{titre}}

Dernière mise à jour efféctuée le 31/08/2023 à 23:58:02

(3) Vulnérabilité(s) CRITICAL [9.0, 10.0]

Source : wordfence.com

Vulnérabilité ID : CVE-2023-3162

Première publication le : 31-08-2023 06:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
The Stripe Payment Plugin for WooCommerce plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 3.7.7. This is due to insufficient verification on the user being supplied during a Stripe checkout through the plugin. This allows unauthenticated attackers to log in as users who have orders, who are typically customers.

CVE ID : CVE-2023-3162
Source : security@wordfence.com
Score CVSS : 9.8

Références :
https://plugins.trac.wordpress.org/browser/payment-gateway-stripe-and-woocommerce-integration/tags/3.7.7/includes/class-stripe-checkout.php#L640 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2925361/payment-gateway-stripe-and-woocommerce-integration | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/4d052f3e-8554-43f0-a5ae-1de09c198d7b?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-288


Source : zscaler.com

Vulnérabilité ID : CVE-2023-28801

Première publication le : 31-08-2023 14:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
An Improper Verification of Cryptographic Signature in the SAML authentication of the Zscaler Admin UI allows a Privilege Escalation.This issue affects Admin UI: from 6.2 before 6.2r.

CVE ID : CVE-2023-28801
Source : cve@zscaler.com
Score CVSS : 9.6

Références :
https://help.zscaler.com/zia/release-upgrade-summary-2023 | source : cve@zscaler.com

Vulnérabilité : CWE-347


Source : hq.dhs.gov

Vulnérabilité ID : CVE-2023-4299

Première publication le : 31-08-2023 21:15:09
Dernière modification le : 31-08-2023 21:15:09

Description :
Digi RealPort Protocol is vulnerable to a replay attack that may allow an attacker to bypass authentication to access connected equipment.

CVE ID : CVE-2023-4299
Source : ics-cert@hq.dhs.gov
Score CVSS : 9.0

Références :
https://www.cisa.gov/news-events/ics-advisories/icsa-23-243-04 | source : ics-cert@hq.dhs.gov
https://www.digi.com/getattachment/resources/security/alerts/realport-cves/Dragos-Disclosure-Statement.pdf | source : ics-cert@hq.dhs.gov

Vulnérabilité : CWE-836


(20) Vulnérabilité(s) HIGH [7.0, 8.9]

Source : wordfence.com

Vulnérabilité ID : CVE-2023-2229

Première publication le : 31-08-2023 06:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
The Quick Post Duplicator for WordPress is vulnerable to SQL Injection via the ‘post_id’ parameter in versions up to, and including, 2.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers with contributor-level privileges to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

CVE ID : CVE-2023-2229
Source : security@wordfence.com
Score CVSS : 8.8

Références :
https://plugins.trac.wordpress.org/browser/rduplicator/trunk/quick-post-duplicator.php?rev=2844890 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/34e31a0f-27de-4536-9a7e-b8f68e557b3f?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-89


Vulnérabilité ID : CVE-2023-3636

Première publication le : 31-08-2023 06:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
The WP Project Manager plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 2.6.4 due to insufficient restriction on the 'save_users_map_name' function. This makes it possible for authenticated attackers, with minimal permissions such as a subscriber, to modify their user role by supplying the 'usernames' parameter.

CVE ID : CVE-2023-3636
Source : security@wordfence.com
Score CVSS : 8.8

Références :
https://plugins.trac.wordpress.org/browser/wedevs-project-manager/tags/2.6.3/src/User/Controllers/User_Controller.php#L158 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2942291/wedevs-project-manager#file1792 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/6a5e4708-db3e-483c-852f-1a487825cf92?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-269


Vulnérabilité ID : CVE-2023-3677

Première publication le : 31-08-2023 06:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
The WooCommerce PDF Invoice Builder plugin for WordPress is vulnerable to SQL Injection via the pageId parameter in versions up to, and including, 1.2.89 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for subscribers or higher to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

CVE ID : CVE-2023-3677
Source : security@wordfence.com
Score CVSS : 8.8

Références :
https://plugins.trac.wordpress.org/browser/woo-pdf-invoice-builder/trunk/woocommerce-pdf-invoice-ajax.php?rev=2935371#L712 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2949518/woo-pdf-invoice-builder/trunk/woocommerce-pdf-invoice-ajax.php?contextall=1&old=2935371&old_path=%2Fwoo-pdf-invoice-builder%2Ftrunk%2Fwoocommerce-pdf-invoice-ajax.php | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/4336d597-7e87-46eb-8abd-9fafd6cd25d9?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-89


Vulnérabilité ID : CVE-2023-2188

Première publication le : 31-08-2023 06:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
The Colibri Page Builder for WordPress is vulnerable to SQL Injection via the ‘post_id’ parameter in versions up to, and including, 1.0.227 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers with administrator-level privileges to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

CVE ID : CVE-2023-2188
Source : security@wordfence.com
Score CVSS : 7.2

Références :
https://plugins.trac.wordpress.org/browser/colibri-page-builder/trunk/extend-builder/utils.php#L556 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2922722/ | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/c73d4b78-72aa-409a-a787-898179773b82?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-89


Source : acronis.com

Vulnérabilité ID : CVE-2022-45451

Première publication le : 31-08-2023 15:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
Local privilege escalation due to insecure driver communication port permissions. The following products are affected: Acronis Cyber Protect Home Office (Windows) before build 40173, Acronis Agent (Windows) before build 30600, Acronis Cyber Protect 15 (Windows) before build 30984.

CVE ID : CVE-2022-45451
Source : security@acronis.com
Score CVSS : 8.8

Références :
https://security-advisory.acronis.com/SEC-5487 | source : security@acronis.com
https://security-advisory.acronis.com/advisories/SEC-4858 | source : security@acronis.com

Vulnérabilité : CWE-269


Vulnérabilité ID : CVE-2023-41743

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 20:15:08

Description :
Local privilege escalation due to insecure driver communication port permissions. The following products are affected: Acronis Cyber Protect Home Office (Windows) before build 40278, Acronis Agent (Windows) before build 31637, Acronis Cyber Protect 15 (Windows) before build 35979.

CVE ID : CVE-2023-41743
Source : security@acronis.com
Score CVSS : 8.8

Références :
https://security-advisory.acronis.com/SEC-4858 | source : security@acronis.com
https://security-advisory.acronis.com/advisories/SEC-5487 | source : security@acronis.com

Vulnérabilité : CWE-269


Vulnérabilité ID : CVE-2023-41746

Première publication le : 31-08-2023 18:15:09
Dernière modification le : 31-08-2023 18:15:09

Description :
Remote command execution due to improper input validation. The following products are affected: Acronis Cloud Manager (Windows) before build 6.2.23089.203.

CVE ID : CVE-2023-41746
Source : security@acronis.com
Score CVSS : 8.0

Références :
https://security-advisory.acronis.com/advisories/SEC-5810 | source : security@acronis.com

Vulnérabilité : CWE-20


Vulnérabilité ID : CVE-2023-41748

Première publication le : 31-08-2023 18:15:09
Dernière modification le : 31-08-2023 18:15:09

Description :
Remote command execution due to improper input validation. The following products are affected: Acronis Cloud Manager (Windows) before build 6.2.23089.203.

CVE ID : CVE-2023-41748
Source : security@acronis.com
Score CVSS : 8.0

Références :
https://security-advisory.acronis.com/advisories/SEC-5816 | source : security@acronis.com

Vulnérabilité : CWE-20


Vulnérabilité ID : CVE-2023-41744

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 17:25:54

Description :
Local privilege escalation due to unrestricted loading of unsigned libraries. The following products are affected: Acronis Agent (macOS) before build 30600, Acronis Cyber Protect 15 (macOS) before build 35979.

CVE ID : CVE-2023-41744
Source : security@acronis.com
Score CVSS : 7.8

Références :
https://security-advisory.acronis.com/advisories/SEC-4728 | source : security@acronis.com

Vulnérabilité : CWE-347


Vulnérabilité ID : CVE-2022-46869

Première publication le : 31-08-2023 20:15:08
Dernière modification le : 31-08-2023 20:15:08

Description :
Local privilege escalation during installation due to improper soft link handling. The following products are affected: Acronis Cyber Protect Home Office (Windows) before build 40278.

CVE ID : CVE-2022-46869
Source : security@acronis.com
Score CVSS : 7.3

Références :
https://security-advisory.acronis.com/advisories/SEC-3835 | source : security@acronis.com

Vulnérabilité : CWE-269


Source : selinc.com

Vulnérabilité ID : CVE-2023-31175

Première publication le : 31-08-2023 16:15:09
Dernière modification le : 31-08-2023 17:25:54

Description :
An Execution with Unnecessary Privileges vulnerability in the Schweitzer Engineering Laboratories SEL-5037 SEL Grid Configurator could allow an attacker to run system commands with the highest level privilege on the system. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5037 SEL Grid Configurator: before 4.5.0.20.

CVE ID : CVE-2023-31175
Source : security@selinc.com
Score CVSS : 8.8

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-250


Vulnérabilité ID : CVE-2023-34392

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 17:25:54

Description :
A Missing Authentication for Critical Function vulnerability in the Schweitzer Engineering Laboratories SEL-5037 SEL Grid Configurator could allow an attacker to run arbitrary commands on managed devices by an authorized device operator. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5037 SEL Grid Configurator: before 4.5.0.20.

CVE ID : CVE-2023-34392
Source : security@selinc.com
Score CVSS : 8.2

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-306


Vulnérabilité ID : CVE-2023-31173

Première publication le : 31-08-2023 16:15:09
Dernière modification le : 31-08-2023 17:25:54

Description :
Use of Hard-coded Credentials vulnerability in Schweitzer Engineering Laboratories SEL-5037 SEL Grid Configurator on Windows allows Authentication Bypass. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5037 SEL Grid Configurator: before 4.5.0.20.

CVE ID : CVE-2023-31173
Source : security@selinc.com
Score CVSS : 7.7

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-798


Vulnérabilité ID : CVE-2023-31174

Première publication le : 31-08-2023 16:15:09
Dernière modification le : 31-08-2023 17:25:54

Description :
A Cross-Site Request Forgery (CSRF) vulnerability in the Schweitzer Engineering Laboratories SEL-5037 SEL Grid Configurator could allow an attacker to embed instructions that could be executed by an authorized device operator. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5037 SEL Grid Configurator: before 4.5.0.20.

CVE ID : CVE-2023-31174
Source : security@selinc.com
Score CVSS : 7.4

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-352


Vulnérabilité ID : CVE-2023-34391

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 17:25:54

Description :
Insecure Inherited Permissions vulnerability in Schweitzer Engineering Laboratories SEL-5033 AcSELerator RTAC Software on Windows allows Leveraging/Manipulating Configuration File Search Paths. See Instruction Manual Appendix A [Cybersecurity] tag dated 20230522 for more details. This issue affects SEL-5033 AcSELerator RTAC Software: before 1.35.151.21000.

CVE ID : CVE-2023-34391
Source : security@selinc.com
Score CVSS : 7.4

Références :
https://dragos.com | source : security@selinc.com
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com

Vulnérabilité : CWE-277


Source : brocade.com

Vulnérabilité ID : CVE-2023-3489

Première publication le : 31-08-2023 00:15:07
Dernière modification le : 31-08-2023 10:02:10

Description :
The firmwaredownload command on Brocade Fabric OS v9.2.0 could log the FTP/SFTP/SCP server password in clear text in the SupportSave file when performing a downgrade from Fabric OS v9.2.0 to any earlier version of Fabric OS.

CVE ID : CVE-2023-3489
Source : sirt@brocade.com
Score CVSS : 8.6

Références :
https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/22510 | source : sirt@brocade.com

Vulnérabilité : CWE-312


Vulnérabilité ID : CVE-2023-31424

Première publication le : 31-08-2023 01:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
Brocade SANnav Web interface before Brocade SANnav v2.3.0 and v2.2.2a allows remote unauthenticated users to bypass web authentication and authorization.

CVE ID : CVE-2023-31424
Source : sirt@brocade.com
Score CVSS : 8.1

Références :
https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/22507 | source : sirt@brocade.com

Vulnérabilité : CWE-290


Source : vmware.com

Vulnérabilité ID : CVE-2023-20900

Première publication le : 31-08-2023 10:15:08
Dernière modification le : 31-08-2023 15:15:08

Description :
VMware Tools contains a SAML token signature bypass vulnerability. A malicious actor with man-in-the-middle (MITM) network positioning between vCenter server and the virtual machine may be able to bypass SAML token signature verification, to perform VMware Tools Guest Operations.

CVE ID : CVE-2023-20900
Source : security@vmware.com
Score CVSS : 7.5

Références :
http://www.openwall.com/lists/oss-security/2023/08/31/1 | source : security@vmware.com
https://www.vmware.com/security/advisories/VMSA-2023-0019.html | source : security@vmware.com


Source : synology.com

Vulnérabilité ID : CVE-2023-41738

Première publication le : 31-08-2023 10:15:08
Dernière modification le : 31-08-2023 12:19:08

Description :
Improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerability in Directory Domain Functionality in Synology Router Manager (SRM) before 1.3.1-9346-6 allows remote authenticated users to execute arbitrary commands via unspecified vectors.

CVE ID : CVE-2023-41738
Source : security@synology.com
Score CVSS : 7.2

Références :
https://www.synology.com/en-global/security/advisory/Synology_SA_23_10 | source : security@synology.com

Vulnérabilité : CWE-78


Source : github.com

Vulnérabilité ID : CVE-2023-39355

Première publication le : 31-08-2023 20:15:08
Dernière modification le : 31-08-2023 20:15:08

Description :
FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. Versions of FreeRDP on the 3.x release branch before beta3 are subject to a Use-After-Free in processing `RDPGFX_CMDID_RESETGRAPHICS` packets. If `context->maxPlaneSize` is 0, `context->planesBuffer` will be freed. However, without updating `context->planesBuffer`, this leads to a Use-After-Free exploit vector. In most environments this should only result in a crash. This issue has been addressed in version 3.0.0-beta3 and users of the beta 3.x releases are advised to upgrade. There are no known workarounds for this vulnerability.

CVE ID : CVE-2023-39355
Source : security-advisories@github.com
Score CVSS : 7.0

Références :
https://github.com/FreeRDP/FreeRDP/commit/d6f9d33a7db0b346195b6a15b5b99944ba41beee | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/security/advisories/GHSA-hvwj-vmg6-2f5h | source : security-advisories@github.com

Vulnérabilité : CWE-416


(59) Vulnérabilité(s) MEDIUM [4.0, 6.9]

Source : huntr.dev

Vulnérabilité ID : CVE-2023-4652

Première publication le : 31-08-2023 01:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
Cross-site Scripting (XSS) - Stored in GitHub repository instantsoft/icms2 prior to 2.16.1-git.

CVE ID : CVE-2023-4652
Source : security@huntr.dev
Score CVSS : 6.8

Références :
https://github.com/instantsoft/icms2/commit/7a7e57e77f12f36d0e96be6d5b9066389372dbcd | source : security@huntr.dev
https://huntr.dev/bounties/7869e4af-fad9-48c3-9e4f-c949e54cbb41 | source : security@huntr.dev

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-4651

Première publication le : 31-08-2023 01:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
Server-Side Request Forgery (SSRF) in GitHub repository instantsoft/icms2 prior to 2.16.1.

CVE ID : CVE-2023-4651
Source : security@huntr.dev
Score CVSS : 6.4

Références :
https://github.com/instantsoft/icms2/commit/a6bf758de0b3242b0c0e4b47a588aae0c94305b0 | source : security@huntr.dev
https://huntr.dev/bounties/beba9b98-2a5c-4629-987d-b67f47ba9437 | source : security@huntr.dev

Vulnérabilité : CWE-918


Vulnérabilité ID : CVE-2023-4653

Première publication le : 31-08-2023 01:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
Cross-site Scripting (XSS) - Stored in GitHub repository instantsoft/icms2 prior to 2.16.1-git.

CVE ID : CVE-2023-4653
Source : security@huntr.dev
Score CVSS : 5.9

Références :
https://github.com/instantsoft/icms2/commit/7e9d79818bd52dfa7811d5978c72785054c65242 | source : security@huntr.dev
https://huntr.dev/bounties/e0bf7e95-fc8c-4fd4-8575-8b46b9431c6d | source : security@huntr.dev

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-4682

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 17:25:54

Description :
Heap-based Buffer Overflow in GitHub repository gpac/gpac prior to 2.3-DEV.

CVE ID : CVE-2023-4682
Source : security@huntr.dev
Score CVSS : 5.9

Références :
https://github.com/gpac/gpac/commit/b1042c3eefca87c4bc32afb404ed6518d693e5be | source : security@huntr.dev
https://huntr.dev/bounties/15232a74-e3b8-43f0-ae8a-4e89d56c474c | source : security@huntr.dev

Vulnérabilité : CWE-122


Vulnérabilité ID : CVE-2023-4683

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 17:25:54

Description :
NULL Pointer Dereference in GitHub repository gpac/gpac prior to 2.3-DEV.

CVE ID : CVE-2023-4683
Source : security@huntr.dev
Score CVSS : 5.3

Références :
https://github.com/gpac/gpac/commit/112767e8b178fc82dec3cf82a1ca14d802cdb8ec | source : security@huntr.dev
https://huntr.dev/bounties/7852e4d2-af4e-4421-a39e-db23e0549922 | source : security@huntr.dev

Vulnérabilité : CWE-476


Vulnérabilité ID : CVE-2023-4678

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 17:25:54

Description :
Divide By Zero in GitHub repository gpac/gpac prior to 2.3-DEV.

CVE ID : CVE-2023-4678
Source : security@huntr.dev
Score CVSS : 5.1

Références :
https://github.com/gpac/gpac/commit/4607052c482a51dbdacfe1ade10645c181d07b07 | source : security@huntr.dev
https://huntr.dev/bounties/688a4a01-8c18-469d-8cbe-a2e79e80c877 | source : security@huntr.dev

Vulnérabilité : CWE-369


Vulnérabilité ID : CVE-2023-4681

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 17:25:54

Description :
NULL Pointer Dereference in GitHub repository gpac/gpac prior to 2.3-DEV.

CVE ID : CVE-2023-4681
Source : security@huntr.dev
Score CVSS : 5.1

Références :
https://github.com/gpac/gpac/commit/4bac19ad854159b21ba70d8ab7c4e1cd1db8ea1c | source : security@huntr.dev
https://huntr.dev/bounties/d67c5619-ab36-41cc-93b7-04828e25f60e | source : security@huntr.dev

Vulnérabilité : CWE-476


Vulnérabilité ID : CVE-2023-4650

Première publication le : 31-08-2023 01:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
Improper Access Control in GitHub repository instantsoft/icms2 prior to 2.16.1-git.

CVE ID : CVE-2023-4650
Source : security@huntr.dev
Score CVSS : 4.7

Références :
https://github.com/instantsoft/icms2/commit/78ff8ca066e86a65ff35470b5622be3aa7d2f928 | source : security@huntr.dev
https://huntr.dev/bounties/d92e8985-9d9d-4a62-92e8-ada014ee3b17 | source : security@huntr.dev

Vulnérabilité : CWE-284


Vulnérabilité ID : CVE-2023-4649

Première publication le : 31-08-2023 01:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
Session Fixation in GitHub repository instantsoft/icms2 prior to 2.16.1.

CVE ID : CVE-2023-4649
Source : security@huntr.dev
Score CVSS : 4.3

Références :
https://github.com/instantsoft/icms2/commit/ca5f150da11d9caae86638885137afe35bcc3592 | source : security@huntr.dev
https://huntr.dev/bounties/069bb1f3-0805-480d-a6e1-b3345cdc60f3 | source : security@huntr.dev

Vulnérabilité : CWE-384


Vulnérabilité ID : CVE-2023-4655

Première publication le : 31-08-2023 01:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
Cross-site Scripting (XSS) - Reflected in GitHub repository instantsoft/icms2 prior to 2.16.1.

CVE ID : CVE-2023-4655
Source : security@huntr.dev
Score CVSS : 4.3

Références :
https://github.com/instantsoft/icms2/commit/a6a30e7bc96cd2081707388046c0259870533da6 | source : security@huntr.dev
https://huntr.dev/bounties/e2189ad5-b665-4ba5-b6c4-112e58ae9a97 | source : security@huntr.dev

Vulnérabilité : CWE-79


Source : acronis.com

Vulnérabilité ID : CVE-2022-46868

Première publication le : 31-08-2023 15:15:08
Dernière modification le : 31-08-2023 17:25:54

Description :
Local privilege escalation during recovery due to improper soft link handling. The following products are affected: Acronis Cyber Protect Home Office (Windows) before build 40173.

CVE ID : CVE-2022-46868
Source : security@acronis.com
Score CVSS : 6.7

Références :
https://security-advisory.acronis.com/advisories/SEC-2499 | source : security@acronis.com

Vulnérabilité : CWE-610


Vulnérabilité ID : CVE-2023-41747

Première publication le : 31-08-2023 18:15:09
Dernière modification le : 31-08-2023 18:15:09

Description :
Sensitive information disclosure due to improper input validation. The following products are affected: Acronis Cloud Manager (Windows) before build 6.2.23089.203.

CVE ID : CVE-2023-41747
Source : security@acronis.com
Score CVSS : 6.5

Références :
https://security-advisory.acronis.com/advisories/SEC-5811 | source : security@acronis.com

Vulnérabilité : CWE-22


Vulnérabilité ID : CVE-2023-41751

Première publication le : 31-08-2023 21:15:08
Dernière modification le : 31-08-2023 21:15:08

Description :
Sensitive information disclosure due to improper token expiration validation. The following products are affected: Acronis Agent (Windows) before build 32047.

CVE ID : CVE-2023-41751
Source : security@acronis.com
Score CVSS : 6.3

Références :
https://security-advisory.acronis.com/advisories/SEC-5615 | source : security@acronis.com

Vulnérabilité : CWE-287


Vulnérabilité ID : CVE-2023-41745

Première publication le : 31-08-2023 18:15:09
Dernière modification le : 31-08-2023 18:15:09

Description :
Sensitive information disclosure due to excessive collection of system information. The following products are affected: Acronis Agent (Linux, macOS, Windows) before build 30991, Acronis Cyber Protect 15 (Linux, macOS, Windows) before build 35979.

CVE ID : CVE-2023-41745
Source : security@acronis.com
Score CVSS : 6.1

Références :
https://security-advisory.acronis.com/advisories/SEC-2008 | source : security@acronis.com

Vulnérabilité : CWE-200


Vulnérabilité ID : CVE-2023-41749

Première publication le : 31-08-2023 21:15:08
Dernière modification le : 31-08-2023 21:15:08

Description :
Sensitive information disclosure due to excessive collection of system information. The following products are affected: Acronis Agent (Windows) before build 32047, Acronis Cyber Protect 15 (Windows) before build 35979.

CVE ID : CVE-2023-41749
Source : security@acronis.com
Score CVSS : 4.4

Références :
https://security-advisory.acronis.com/advisories/SEC-5287 | source : security@acronis.com

Vulnérabilité : CWE-200


Vulnérabilité ID : CVE-2023-4688

Première publication le : 31-08-2023 21:15:09
Dernière modification le : 31-08-2023 21:15:09

Description :
Sensitive information leak through log files. The following products are affected: Acronis Agent (Linux, macOS, Windows) before build 35433.

CVE ID : CVE-2023-4688
Source : security@acronis.com
Score CVSS : 4.4

Références :
https://security-advisory.acronis.com/advisories/SEC-5782 | source : security@acronis.com

Vulnérabilité : CWE-532


Vulnérabilité ID : CVE-2023-41742

Première publication le : 31-08-2023 15:15:08
Dernière modification le : 31-08-2023 17:25:54

Description :
Excessive attack surface due to binding to an unrestricted IP address. The following products are affected: Acronis Agent (Linux, macOS, Windows) before build 30430, Acronis Cyber Protect 15 (Linux, macOS, Windows) before build 35979.

CVE ID : CVE-2023-41742
Source : security@acronis.com
Score CVSS : 4.3

Références :
https://security-advisory.acronis.com/advisories/SEC-4351 | source : security@acronis.com

Vulnérabilité : CWE-1327


Source : wordfence.com

Vulnérabilité ID : CVE-2023-2173

Première publication le : 31-08-2023 06:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
The BadgeOS plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and including, 3.7.1.6. This is due to improper validation and authorization checks within the badgeos_delete_step_ajax_handler, badgeos_delete_award_step_ajax_handler, badgeos_delete_deduct_step_ajax_handler, and badgeos_delete_rank_req_step_ajax_handler functions. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to delete arbitrary posts.

CVE ID : CVE-2023-2173
Source : security@wordfence.com
Score CVSS : 6.5

Références :
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/points/award-steps-ui.php#L384 | source : security@wordfence.com
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/points/deduct-steps-ui.php#L441 | source : security@wordfence.com
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/ranks/rank-steps-ui.php#L375 | source : security@wordfence.com
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/steps-ui.php#L371 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/ebb9e37c-9e8b-429b-b4ef-cd875351852c?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-639


Vulnérabilité ID : CVE-2023-3999

Première publication le : 31-08-2023 06:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
The Waiting: One-click countdowns plugin for WordPress is vulnerable to authorization bypass due to missing capability checks on its AJAX calls in versions up to, and including, 0.6.2. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to create and delete countdowns as well as manipulate other plugin settings.

CVE ID : CVE-2023-3999
Source : security@wordfence.com
Score CVSS : 6.3

Références :
https://plugins.trac.wordpress.org/browser/waiting/trunk/waiting.php?rev=2826039 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/293070c8-783f-404d-9250-392713703ce4?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-862


Vulnérabilité ID : CVE-2023-4000

Première publication le : 31-08-2023 06:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
The Waiting: One-click countdowns plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 0.6.2. This is due to missing or incorrect nonce validation on its AJAX actions. This makes it possible for unauthenticated attackers to create and delete countdowns, via forged request granted they can trick a site administrator into performing an action such as clicking on a link.

CVE ID : CVE-2023-4000
Source : security@wordfence.com
Score CVSS : 6.3

Références :
https://plugins.trac.wordpress.org/browser/waiting/trunk/waiting.php?rev=2826039 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/7ffba592-6d0d-408f-89fa-079066750b0a?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-352


Vulnérabilité ID : CVE-2023-4315

Première publication le : 31-08-2023 06:15:11
Dernière modification le : 31-08-2023 10:02:10

Description :
The Woo Custom Emails for WordPress is vulnerable to Reflected Cross-Site Scripting via the wcemails_edit parameter in versions up to, and including, 2.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.

CVE ID : CVE-2023-4315
Source : security@wordfence.com
Score CVSS : 6.1

Références :
https://plugins.trac.wordpress.org/browser/woo-custom-emails/trunk/admin/class-wcemails-admin.php#L335 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/6782d8b3-32f9-42e1-874c-35a1e93ffde0?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-4471

Première publication le : 31-08-2023 06:15:11
Dernière modification le : 31-08-2023 10:02:10

Description :
The Order Tracking Pro plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the start_date and end_date parameters in versions up to, and including, 3.3.6 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.

CVE ID : CVE-2023-4471
Source : security@wordfence.com
Score CVSS : 6.1

Références :
https://plugins.trac.wordpress.org/browser/order-tracking/trunk/includes/Export.class.php#L158 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=2959453%40order-tracking%2Ftrunk&old=2949611%40order-tracking%2Ftrunk&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/ed64d0ff-4f49-4c18-86ec-2c6fbd559d2e?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-2171

Première publication le : 31-08-2023 06:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
The BadgeOS plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in versions up to, and including, 3.7.1.6 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE ID : CVE-2023-2171
Source : security@wordfence.com
Score CVSS : 5.4

Références :
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/shortcodes/badgeos_achievement.php#L125 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/74a280e1-e4b6-4bd9-882b-d9f185332d61?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-2279

Première publication le : 31-08-2023 06:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
The WP Directory Kit plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.2.1. This is due to missing or incorrect nonce validation on the 'admin_page_display' function. This makes it possible for unauthenticated attackers to delete or change plugin settings, import demo data, modify or delete Directory Kit related posts and terms via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. Partial patches were made avilable in versions 1.2.0 and 1.2.1 but the issue was not fully patched until 1.2.2

CVE ID : CVE-2023-2279
Source : security@wordfence.com
Score CVSS : 5.4

Références :
https://plugins.trac.wordpress.org/browser/wpdirectorykit/tags/1.1.8/admin/class-wpdirectorykit-admin.php#L170 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=2905795%40wpdirectorykit%2Ftrunk&old=2905046%40wpdirectorykit%2Ftrunk&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/8a7a6da3-d67c-42b3-8826-7e7fc9b938b4?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-352


Vulnérabilité ID : CVE-2023-2354

Première publication le : 31-08-2023 06:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
The CHP Ads Block Detector plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings reachable though an AJAX action in versions up to, and including, 3.9.4 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE ID : CVE-2023-2354
Source : security@wordfence.com
Score CVSS : 4.9

Références :
https://plugins.trac.wordpress.org/changeset/2920522/chp-ads-block-detector | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2922313/chp-ads-block-detector | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2926660/chp-ads-block-detector | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/6f8514c9-0e11-4e26-ba0b-1d08a990b56c?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-3404

Première publication le : 31-08-2023 06:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
The ProfileGrid plugin for WordPress is vulnerable to unauthorized decryption of private information in versions up to, and including, 5.5.0. This is due to the passphrase and iv being hardcoded in the 'pm_encrypt_decrypt_pass' function and used across all sites running the plugin. This makes it possible for authenticated attackers, with administrator-level permissions or above to decrypt and view users' passwords. If combined with another vulnerability, this can potentially grant lower-privileged users access to users' passwords.

CVE ID : CVE-2023-3404
Source : security@wordfence.com
Score CVSS : 4.9

Références :
https://plugins.trac.wordpress.org/browser/profilegrid-user-profiles-groups-and-communities/tags/5.4.8/includes/class-profile-magic-request.php#L325 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2936383/profilegrid-user-profiles-groups-and-communities#file475 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/6d490bfb-6560-428e-ad91-0f8d8bc9b1f2?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-321


Vulnérabilité ID : CVE-2023-4500

Première publication le : 31-08-2023 06:15:11
Dernière modification le : 31-08-2023 10:02:10

Description :
The Order Tracking Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the order status parameter in versions up to, and including, 3.3.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers (admin or higher) to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. This only affects multi-site installations and installations where unfiltered_html has been disabled.

CVE ID : CVE-2023-4500
Source : security@wordfence.com
Score CVSS : 4.7

Références :
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=2959453%40order-tracking%2Ftrunk&old=2949611%40order-tracking%2Ftrunk&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/81f9a4c6-971f-4f6d-8bb1-e97bf75cf8d3?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-4160

Première publication le : 31-08-2023 06:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
The WooCommerce PDF Invoice Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 1.2.90 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.

CVE ID : CVE-2023-4160
Source : security@wordfence.com
Score CVSS : 4.4

Références :
https://plugins.trac.wordpress.org/browser/woo-pdf-invoice-builder/trunk/woocommerce-pdf-invoice-ajax.php?rev=2935371#L654 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=2953379%40woo-pdf-invoice-builder%2Ftrunk&old=2951617%40woo-pdf-invoice-builder%2Ftrunk&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/6a765360-8603-4ba1-a6db-dd0175ff3ddf?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-79


Vulnérabilité ID : CVE-2023-0689

Première publication le : 31-08-2023 06:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
The Metform Elementor Contact Form Builder for WordPress is vulnerable to Information Disclosure via the 'mf_first_name' shortcode in versions up to, and including, 3.3.1. This allows authenticated attackers, with subscriber-level capabilities or above to obtain sensitive information about arbitrary form submissions, including the submitter's first name.

CVE ID : CVE-2023-0689
Source : security@wordfence.com
Score CVSS : 4.3

Références :
https://plugins.trac.wordpress.org/browser/metform/trunk/base/shortcode.php?rev=2845078 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2910040/ | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/356cf06e-16e7-438b-83b5-c8a52a21f903?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-639


Vulnérabilité ID : CVE-2023-2172

Première publication le : 31-08-2023 06:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
The BadgeOS plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and including, 3.7.1.6. This is due to improper validation and authorization checks within the badgeos_update_steps_ajax_handler, badgeos_update_award_steps_ajax_handler, badgeos_update_deduct_steps_ajax_handler, and badgeos_update_ranks_req_steps_ajax_handler functions. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to overwrite arbitrary post titles.

CVE ID : CVE-2023-2172
Source : security@wordfence.com
Score CVSS : 4.3

Références :
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/points/award-steps-ui.php#L397 | source : security@wordfence.com
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/points/deduct-steps-ui.php#L454 | source : security@wordfence.com
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/ranks/rank-steps-ui.php#L388 | source : security@wordfence.com
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/steps-ui.php#L396 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/5dae8e82-e252-48d9-ae1f-62acfcd17e2b?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-639


Vulnérabilité ID : CVE-2023-2174

Première publication le : 31-08-2023 06:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
The BadgeOS plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the delete_badgeos_log_entries function in versions up to, and including, 3.7.1.6. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to delete the plugin's log entries.

CVE ID : CVE-2023-2174
Source : security@wordfence.com
Score CVSS : 4.3

Références :
https://plugins.trac.wordpress.org/browser/badgeos/trunk/includes/ajax-functions.php#L999 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/64e0adbc-c524-4f9d-9741-ce69edf888f7?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-862


Vulnérabilité ID : CVE-2023-2352

Première publication le : 31-08-2023 06:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
The CHP Ads Block Detector plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.9.4. This is due to missing or incorrect nonce validation on the chp_abd_action function. This makes it possible for unauthenticated attackers to update or reset plugin settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

CVE ID : CVE-2023-2352
Source : security@wordfence.com
Score CVSS : 4.3

Références :
https://plugins.trac.wordpress.org/changeset/2920522/chp-ads-block-detector | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2922313/chp-ads-block-detector | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2926660/chp-ads-block-detector | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/e5a9cced-0e5e-4b6e-8291-0a862c9f9523?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-352


Vulnérabilité ID : CVE-2023-2353

Première publication le : 31-08-2023 06:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
The CHP Ads Block Detector plugin for WordPress is vulnerable to unauthorized plugin settings update and reset due to a missing capability check on the chp_abd_action function in versions up to, and including, 3.9.4. This makes it possible for subscriber-level attackers to change or reset plugin settings. CVE-2023-36509 appears to be a duplicate of this issue.

CVE ID : CVE-2023-2353
Source : security@wordfence.com
Score CVSS : 4.3

Références :
https://plugins.trac.wordpress.org/changeset/2920522/chp-ads-block-detector | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2922313/chp-ads-block-detector | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2926660/chp-ads-block-detector | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/4eca64d7-6e33-4b8e-af37-a3e8bbf2b76f?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-862


Vulnérabilité ID : CVE-2023-3764

Première publication le : 31-08-2023 06:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
The WooCommerce PDF Invoice Builder plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.2.90. This is due to missing or incorrect nonce validation on the Save function. This makes it possible for unauthenticated attackers to make changes to invoices via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

CVE ID : CVE-2023-3764
Source : security@wordfence.com
Score CVSS : 4.3

Références :
https://plugins.trac.wordpress.org/browser/woo-pdf-invoice-builder/trunk/woocommerce-pdf-invoice-ajax.php?rev=2935371#L894 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2951617/woo-pdf-invoice-builder/trunk/woocommerce-pdf-invoice-ajax.php?old=2949518&old_path=woo-pdf-invoice-builder%2Ftrunk%2Fwoocommerce-pdf-invoice-ajax.php | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/ebf2e701-9f9b-4a78-a61a-0cf90cdd9755?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-352


Vulnérabilité ID : CVE-2023-4161

Première publication le : 31-08-2023 06:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
The WooCommerce PDF Invoice Builder for WordPress is vulnerable to Cross-Site Request Forgery due to a missing nonce check on the SaveCustomField function in versions up to, and including, 1.2.90. This makes it possible for unauthenticated attackers to create invoice fields provided they can trick an admin into performing an action such as clicking on a link.

CVE ID : CVE-2023-4161
Source : security@wordfence.com
Score CVSS : 4.3

Références :
https://plugins.trac.wordpress.org/browser/woo-pdf-invoice-builder/trunk/woocommerce-pdf-invoice-ajax.php?rev=2935371#L654 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=2953379%40woo-pdf-invoice-builder%2Ftrunk&old=2951617%40woo-pdf-invoice-builder%2Ftrunk&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/3b7aac1c-6962-49cf-850f-ab7b1d220090?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-352


Vulnérabilité ID : CVE-2023-4245

Première publication le : 31-08-2023 06:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
The WooCommerce PDF Invoice Builder for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the GetInvoiceDetail function in versions up to, and including, 1.2.89. This makes it possible for subscribers to view arbitrary invoices provided they can guess the order id and invoice id.

CVE ID : CVE-2023-4245
Source : security@wordfence.com
Score CVSS : 4.3

Références :
https://plugins.trac.wordpress.org/browser/woo-pdf-invoice-builder/trunk/woocommerce-pdf-invoice-ajax.php#L425 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=2955112%40woo-pdf-invoice-builder%2Ftrunk&old=2953379%40woo-pdf-invoice-builder%2Ftrunk&sfp_email=&sfph_mail=#file1 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/200fbfc1-df21-43b0-8eb1-b2ba0cc0c0df?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-862


Source : github.com

Vulnérabilité ID : CVE-2023-41034

Première publication le : 31-08-2023 18:15:09
Dernière modification le : 31-08-2023 18:15:09

Description :
Eclipse Leshan is a device management server and client Java implementation. In affected versions DDFFileParser` and `DefaultDDFFileValidator` (and so `ObjectLoader`) are vulnerable to `XXE Attacks`. A DDF file is a LWM2M format used to store LWM2M object description. Leshan users are impacted only if they parse untrusted DDF files (e.g. if they let external users provide their own model), in that case they MUST upgrade to fixed version. If you parse only trusted DDF file and validate only with trusted xml schema, upgrading is not mandatory. This issue has been fixed in versions 1.5.0 and 2.0.0-M13. Users are advised to upgrade. There are no known workarounds for this vulnerability.

CVE ID : CVE-2023-41034
Source : security-advisories@github.com
Score CVSS : 6.5

Références :
https://github.com/eclipse-leshan/leshan/commit/29577d2879ba8e7674c3b216a7f01193fc7ae013 | source : security-advisories@github.com
https://github.com/eclipse-leshan/leshan/commit/4d3e63ac271a817f81fba3e3229c519af7a3049c | source : security-advisories@github.com
https://github.com/eclipse-leshan/leshan/security/advisories/GHSA-wc9j-gc65-3cm7 | source : security-advisories@github.com
https://github.com/eclipse-leshan/leshan/wiki/Adding-new-objects#the-lwm2m-model | source : security-advisories@github.com
https://owasp.org/www-community/vulnerabilities/XML_External_Entity_(XXE)_Processing | source : security-advisories@github.com

Vulnérabilité : CWE-611


Vulnérabilité ID : CVE-2023-39350

Première publication le : 31-08-2023 20:15:08
Dernière modification le : 31-08-2023 20:15:08

Description :
FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. This issue affects Clients only. Integer underflow leading to DOS (e.g. abort due to `WINPR_ASSERT` with default compilation flags). When an insufficient blockLen is provided, and proper length validation is not performed, an Integer Underflow occurs, leading to a Denial of Service (DOS) vulnerability. This issue has been addressed in versions 2.11.0 and 3.0.0-beta3. Users are advised to upgrade. There are no known workarounds for this vulnerability.

CVE ID : CVE-2023-39350
Source : security-advisories@github.com
Score CVSS : 5.9

Références :
https://github.com/FreeRDP/FreeRDP/commit/e204fc8be5a372626b13f66daf2abafe71dbc2dc | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/security/advisories/GHSA-rrrv-3w42-pffh | source : security-advisories@github.com

Vulnérabilité : CWE-191


Vulnérabilité ID : CVE-2023-39354

Première publication le : 31-08-2023 20:15:08
Dernière modification le : 31-08-2023 20:15:08

Description :
FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. Affected versions are subject to an Out-Of-Bounds Read in the `nsc_rle_decompress_data` function. The Out-Of-Bounds Read occurs because it processes `context->Planes` without checking if it contains data of sufficient length. Should an attacker be able to leverage this vulnerability they may be able to cause a crash. This issue has been addressed in versions 2.11.0 and 3.0.0-beta3. Users are advised to upgrade. There are no known workarounds for this vulnerability.

CVE ID : CVE-2023-39354
Source : security-advisories@github.com
Score CVSS : 5.9

Références :
https://github.com/FreeRDP/FreeRDP/commit/cd1da25a87358eb3b5512fd259310e95b19a05ec | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/security/advisories/GHSA-c3r2-pxxp-f8r6 | source : security-advisories@github.com

Vulnérabilité : CWE-125


Vulnérabilité ID : CVE-2023-39351

Première publication le : 31-08-2023 20:15:08
Dernière modification le : 31-08-2023 20:15:08

Description :
FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. Affected versions of FreeRDP are subject to a Null Pointer Dereference leading a crash in the RemoteFX (rfx) handling. Inside the `rfx_process_message_tileset` function, the program allocates tiles using `rfx_allocate_tiles` for the number of numTiles. If the initialization process of tiles is not completed for various reasons, tiles will have a NULL pointer. Which may be accessed in further processing and would cause a program crash. This issue has been addressed in versions 2.11.0 and 3.0.0-beta3. Users are advised to upgrade. There are no known workarounds for this vulnerability.

CVE ID : CVE-2023-39351
Source : security-advisories@github.com
Score CVSS : 5.3

Références :
https://github.com/FreeRDP/FreeRDP/security/advisories/GHSA-q9x9-cqjc-rgwq | source : security-advisories@github.com

Vulnérabilité : CWE-476


Vulnérabilité ID : CVE-2023-39352

Première publication le : 31-08-2023 21:15:07
Dernière modification le : 31-08-2023 21:15:07

Description :
FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. Affected versions are subject to an invalid offset validation leading to Out Of Bound Write. This can be triggered when the values `rect->left` and `rect->top` are exactly equal to `surface->width` and `surface->height`. eg. `rect->left` == `surface->width` && `rect->top` == `surface->height`. In practice this should cause a crash. This issue has been addressed in versions 2.11.0 and 3.0.0-beta3. Users are advised to upgrade. There are no known workarounds for this vulnerability.

CVE ID : CVE-2023-39352
Source : security-advisories@github.com
Score CVSS : 5.3

Références :
https://github.com/FreeRDP/FreeRDP/blob/63a2f65618748c12f79ff7450d46c6e194f2db76/libfreerdp/gdi/gfx.c#L1219-L1239 | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/security/advisories/GHSA-whwr-qcf2-2mvj | source : security-advisories@github.com

Vulnérabilité : CWE-787


Vulnérabilité ID : CVE-2023-39353

Première publication le : 31-08-2023 21:15:08
Dernière modification le : 31-08-2023 21:15:08

Description :
FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. Affected versions are subject to a missing offset validation leading to Out Of Bound Read. In the `libfreerdp/codec/rfx.c` file there is no offset validation in `tile->quantIdxY`, `tile->quantIdxCb`, and `tile->quantIdxCr`. As a result crafted input can lead to an out of bounds read access which in turn will cause a crash. This issue has been addressed in versions 2.11.0 and 3.0.0-beta3. Users are advised to upgrade. There are no known workarounds for this vulnerability.

CVE ID : CVE-2023-39353
Source : security-advisories@github.com
Score CVSS : 5.3

Références :
https://github.com/FreeRDP/FreeRDP/blob/63a2f65618748c12f79ff7450d46c6e194f2db76/libfreerdp/codec/rfx.c#L994-L996 | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/security/advisories/GHSA-hg53-9j9h-3c8f | source : security-advisories@github.com

Vulnérabilité : CWE-125


Vulnérabilité ID : CVE-2023-39356

Première publication le : 31-08-2023 21:15:08
Dernière modification le : 31-08-2023 21:15:08

Description :
FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. In affected versions a missing offset validation may lead to an Out Of Bound Read in the function `gdi_multi_opaque_rect`. In particular there is no code to validate if the value `multi_opaque_rect->numRectangles` is less than 45. Looping through `multi_opaque_rect->`numRectangles without proper boundary checks can lead to Out-of-Bounds Read errors which will likely lead to a crash. This issue has been addressed in versions 2.11.0 and 3.0.0-beta3. Users are advised to upgrade. There are no known workarounds for this vulnerability.

CVE ID : CVE-2023-39356
Source : security-advisories@github.com
Score CVSS : 5.3

Références :
https://github.com/FreeRDP/FreeRDP/blob/63a2f65618748c12f79ff7450d46c6e194f2db76/include/freerdp/primary.h#L186-L196 | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/blob/63a2f65618748c12f79ff7450d46c6e194f2db76/libfreerdp/core/orders.c#L1503-L1504 | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/blob/63a2f65618748c12f79ff7450d46c6e194f2db76/libfreerdp/gdi/gdi.c#L723C1-L758 | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/security/advisories/GHSA-q5v5-qhj5-mh6m | source : security-advisories@github.com

Vulnérabilité : CWE-125


Vulnérabilité ID : CVE-2023-40589

Première publication le : 31-08-2023 19:15:11
Dernière modification le : 31-08-2023 19:15:11

Description :
FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. In affected versions there is a Global-Buffer-Overflow in the ncrush_decompress function. Feeding crafted input into this function can trigger the overflow which has only been shown to cause a crash. This issue has been addressed in versions 2.11.0 and 3.0.0-beta3. Users are advised to upgrade. There are no known workarounds for this issue.

CVE ID : CVE-2023-40589
Source : security-advisories@github.com
Score CVSS : 4.3

Références :
https://github.com/FreeRDP/FreeRDP/commit/16141a30f983dd6f7a6e5b0356084171942c9416 | source : security-advisories@github.com
https://github.com/FreeRDP/FreeRDP/security/advisories/GHSA-gc34-mw6m-g42x | source : security-advisories@github.com

Vulnérabilité : CWE-120


Source : selinc.com

Vulnérabilité ID : CVE-2023-31170

Première publication le : 31-08-2023 16:15:09
Dernière modification le : 31-08-2023 17:25:54

Description :
An Inclusion of Functionality from Untrusted Control Sphere vulnerability in the Schweitzer Engineering Laboratories SEL-5030 acSELerator QuickSet Software could allow an attacker to embed instructions that could be executed by an authorized device operator. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5030 acSELerator QuickSet Software: through 7.1.3.0.

CVE ID : CVE-2023-31170
Source : security@selinc.com
Score CVSS : 5.9

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-829


Vulnérabilité ID : CVE-2023-31171

Première publication le : 31-08-2023 16:15:09
Dernière modification le : 31-08-2023 17:25:54

Description :
An Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in the Schweitzer Engineering Laboratories SEL-5030 acSELerator QuickSet Software could allow an attacker to embed instructions that could be executed by an authorized device operator. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5030 acSELerator QuickSet Software: through 7.1.3.0.

CVE ID : CVE-2023-31171
Source : security@selinc.com
Score CVSS : 5.9

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-89


Vulnérabilité ID : CVE-2023-31172

Première publication le : 31-08-2023 16:15:09
Dernière modification le : 31-08-2023 17:25:54

Description :
An Incomplete Filtering of Special Elements vulnerability in the Schweitzer Engineering Laboratories SEL-5030 acSELerator QuickSet Software could allow an attacker to embed instructions that could be executed by an authorized device operator. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5030 acSELerator QuickSet Software: through 7.1.3.0.

CVE ID : CVE-2023-31172
Source : security@selinc.com
Score CVSS : 5.9

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-791


Vulnérabilité ID : CVE-2023-31168

Première publication le : 31-08-2023 16:15:08
Dernière modification le : 31-08-2023 17:25:54

Description :
An Inclusion of Functionality from Untrusted Control Sphere vulnerability in the Schweitzer Engineering Laboratories SEL-5030 acSELerator QuickSet Software could allow an attacker to embed instructions that could be executed by an authorized device operator. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5030 acSELerator QuickSet Software: through 7.1.3.0.

CVE ID : CVE-2023-31168
Source : security@selinc.com
Score CVSS : 5.5

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-829


Vulnérabilité ID : CVE-2023-31167

Première publication le : 31-08-2023 16:15:08
Dernière modification le : 31-08-2023 17:25:54

Description :
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Schweitzer Engineering Laboratories SEL-5036 acSELerator Bay Screen Builder Software on Windows allows Relative Path Traversal. SEL acSELerator Bay Screen Builder software is distributed by SEL-5033 SEL acSELerator RTAC, SEL-5030 Quickset, and SEL Compass. CVE-2023-31167 and was patched in the acSELerator Bay Screen Builder release available on 20230602. Please contact SEL for additional details. This issue affects SEL-5036 acSELerator Bay Screen Builder Software: before 1.0.49152.778.

CVE ID : CVE-2023-31167
Source : security@selinc.com
Score CVSS : 5.0

Références :
https://dragos.com | source : security@selinc.com
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com

Vulnérabilité : CWE-22


Vulnérabilité ID : CVE-2023-31169

Première publication le : 31-08-2023 16:15:09
Dernière modification le : 31-08-2023 17:25:54

Description :
An Improper Handling of Unicode Encoding vulnerability in the Schweitzer Engineering Laboratories SEL-5030 acSELerator QuickSet Software could allow an attacker to embed instructions that could be executed by an authorized device operator. See Instruction Manual Appendix A and Appendix E dated 20230615 for more details. This issue affects SEL-5030 acSELerator QuickSet Software: through 7.1.3.0.

CVE ID : CVE-2023-31169
Source : security@selinc.com
Score CVSS : 4.8

Références :
https://selinc.com/support/security-notifications/external-reports/ | source : security@selinc.com
https://www.nozominetworks.com/blog/ | source : security@selinc.com

Vulnérabilité : CWE-176


Source : brocade.com

Vulnérabilité ID : CVE-2023-31423

Première publication le : 31-08-2023 01:15:07
Dernière modification le : 31-08-2023 10:02:10

Description :
Possible information exposure through log file vulnerability where sensitive fields are recorded in the configuration log without masking on Brocade SANnav before v2.3.0 and 2.2.2a. Notes: To access the logs, the local attacker must have access to an already collected Brocade SANnav "supportsave" outputs.

CVE ID : CVE-2023-31423
Source : sirt@brocade.com
Score CVSS : 5.7

Références :
https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/22508 | source : sirt@brocade.com

Vulnérabilité : CWE-312


Vulnérabilité ID : CVE-2023-31925

Première publication le : 31-08-2023 01:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
Brocade SANnav before v2.3.0 and v2.2.2a stores SNMPv3 Authentication passwords in plaintext. A privileged user could retrieve these credentials with knowledge and access to these log files. SNMP credentials could be seen in SANnav SupportSave if the capture is performed after an SNMP configuration failure causes an SNMP communication log dump.

CVE ID : CVE-2023-31925
Source : sirt@brocade.com
Score CVSS : 5.4

Références :
https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/22506 | source : sirt@brocade.com

Vulnérabilité : CWE-312


Vulnérabilité ID : CVE-2023-4162

Première publication le : 31-08-2023 01:15:08
Dernière modification le : 31-08-2023 10:02:10

Description :
A segmentation fault can occur in Brocade Fabric OS after Brocade Fabric OS v9.0 and before Brocade Fabric OS v9.2.0a through the passwdcfg command. This could allow an authenticated privileged user local user to crash a Brocade Fabric OS swith using the cli “passwdcfg --set -expire -minDiff“.

CVE ID : CVE-2023-4162
Source : sirt@brocade.com
Score CVSS : 4.4

Références :
https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/22513 | source : sirt@brocade.com

Vulnérabilité : CWE-125


Vulnérabilité ID : CVE-2023-4163

Première publication le : 31-08-2023 01:15:09
Dernière modification le : 31-08-2023 10:02:10

Description :
In Brocade Fabric OS before v9.2.0a, a local authenticated privileged user can trigger a buffer overflow condition, leading to a kernel panic with large input to buffers in the portcfgfportbuffers command.

CVE ID : CVE-2023-4163
Source : sirt@brocade.com
Score CVSS : 4.4

Références :
https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/22514 | source : sirt@brocade.com

Vulnérabilité : CWE-120


Source : synology.com

Vulnérabilité ID : CVE-2023-41740

Première publication le : 31-08-2023 10:15:08
Dernière modification le : 31-08-2023 12:19:08

Description :
Improper limitation of a pathname to a restricted directory ('Path Traversal') vulnerability in cgi component in Synology Router Manager (SRM) before 1.3.1-9346-6 allows remote attackers to read specific files via unspecified vectors.

CVE ID : CVE-2023-41740
Source : security@synology.com
Score CVSS : 5.3

Références :
https://www.synology.com/en-global/security/advisory/Synology_SA_23_10 | source : security@synology.com

Vulnérabilité : CWE-22


Vulnérabilité ID : CVE-2023-41741

Première publication le : 31-08-2023 10:15:08
Dernière modification le : 31-08-2023 12:19:08

Description :
Exposure of sensitive information to an unauthorized actor vulnerability in cgi component in Synology Router Manager (SRM) before 1.3.1-9346-6 allows remote attackers to obtain sensitive information via unspecified vectors.

CVE ID : CVE-2023-41741
Source : security@synology.com
Score CVSS : 5.3

Références :
https://www.synology.com/en-global/security/advisory/Synology_SA_23_10 | source : security@synology.com

Vulnérabilité : CWE-200


Vulnérabilité ID : CVE-2023-41739

Première publication le : 31-08-2023 10:15:08
Dernière modification le : 31-08-2023 12:19:08

Description :
Uncontrolled resource consumption vulnerability in File Functionality in Synology Router Manager (SRM) before 1.3.1-9346-6 allows remote authenticated users to conduct denial-of-service attacks via unspecified vectors.

CVE ID : CVE-2023-41739
Source : security@synology.com
Score CVSS : 4.9

Références :
https://www.synology.com/en-global/security/advisory/Synology_SA_23_10 | source : security@synology.com

Vulnérabilité : CWE-400


Source : us.ibm.com

Vulnérabilité ID : CVE-2023-33834

Première publication le : 31-08-2023 14:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
IBM Security Verify Information Queue 10.0.4 and 10.0.5 could allow a remote attacker to obtain sensitive information that could aid in further attacks against the system. IBM X-force ID: 256014.

CVE ID : CVE-2023-33834
Source : psirt@us.ibm.com
Score CVSS : 4.3

Références :
https://exchange.xforce.ibmcloud.com/vulnerabilities/256014 | source : psirt@us.ibm.com
https://www.ibm.com/support/pages/node/7029584 | source : psirt@us.ibm.com

Vulnérabilité : CWE-209


Vulnérabilité ID : CVE-2023-33835

Première publication le : 31-08-2023 14:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
IBM Security Verify Information Queue 10.0.4 and 10.0.5 could allow a remote attacker to obtain sensitive information that could aid in further attacks against the system. IBM X-Force ID: 256015.

CVE ID : CVE-2023-33835
Source : psirt@us.ibm.com
Score CVSS : 4.3

Références :
https://exchange.xforce.ibmcloud.com/vulnerabilities/256015 | source : psirt@us.ibm.com
https://www.ibm.com/support/pages/node/7029584 | source : psirt@us.ibm.com

Vulnérabilité : CWE-209


(5) Vulnérabilité(s) LOW [0.1, 3.9]

Source : github.com

Vulnérabilité ID : CVE-2023-41045

Première publication le : 31-08-2023 18:15:09
Dernière modification le : 31-08-2023 18:15:09

Description :
Graylog is a free and open log management platform. Graylog makes use of only one single source port for DNS queries. Graylog binds a single socket for outgoing DNS queries and while that socket is bound to a random port number it is never changed again. This goes against recommended practice since 2008, when Dan Kaminsky discovered how easy is to carry out DNS cache poisoning attacks. In order to prevent cache poisoning with spoofed DNS responses, it is necessary to maximise the uncertainty in the choice of a source port for a DNS query. Although unlikely in many setups, an external attacker could inject forged DNS responses into a Graylog's lookup table cache. In order to prevent this, it is at least recommendable to distribute the DNS queries through a pool of distinct sockets, each of them with a random source port and renew them periodically. This issue has been addressed in versions 5.0.9 and 5.1.3. Users are advised to upgrade. There are no known workarounds for this issue.

CVE ID : CVE-2023-41045
Source : security-advisories@github.com
Score CVSS : 3.7

Références :
https://github.com/Graylog2/graylog2-server/commit/466af814523cffae9fbc7e77bab7472988f03c3e | source : security-advisories@github.com
https://github.com/Graylog2/graylog2-server/commit/a101f4f12180fd3dfa7d3345188a099877a3c327 | source : security-advisories@github.com
https://github.com/Graylog2/graylog2-server/security/advisories/GHSA-g96c-x7rh-99r3 | source : security-advisories@github.com

Vulnérabilité : CWE-345


Vulnérabilité ID : CVE-2023-41044

Première publication le : 31-08-2023 18:15:09
Dernière modification le : 31-08-2023 18:15:09

Description :
Graylog is a free and open log management platform. A partial path traversal vulnerability exists in Graylog's `Support Bundle` feature. The vulnerability is caused by incorrect user input validation in an HTTP API resource. Graylog's Support Bundle feature allows an attacker with valid Admin role credentials to download or delete files in sibling directories of the support bundle directory. The default `data_dir` in operating system packages (DEB, RPM) is set to `/var/lib/graylog-server`. The data directory for the Support Bundle feature is always `<data_dir>/support-bundle`. Due to the partial path traversal vulnerability, an attacker with valid Admin role credentials can read or delete files in directories that start with a `/var/lib/graylog-server/support-bundle` directory name. The vulnerability would allow the download or deletion of files in the following example directories: `/var/lib/graylog-server/support-bundle-test` and `/var/lib/graylog-server/support-bundlesdirectory`. For the Graylog Docker images, the `data_dir` is set to `/usr/share/graylog/data` by default. This vulnerability is fixed in Graylog version 5.1.3 and later. Users are advised to upgrade. Users unable to upgrade should block all HTTP requests to the following HTTP API endpoints by using a reverse proxy server in front of Graylog. `GET /api/system/debug/support/bundle/download/{filename}` and `DELETE /api/system/debug/support/bundle/{filename}`.

CVE ID : CVE-2023-41044
Source : security-advisories@github.com
Score CVSS : 3.3

Références :
https://github.com/Graylog2/graylog2-server/commit/02b8792e6f4b829f0c1d87fcbf2d58b73458b938 | source : security-advisories@github.com
https://github.com/Graylog2/graylog2-server/security/advisories/GHSA-2q4p-f6gf-mqr5 | source : security-advisories@github.com
https://go2docs.graylog.org/5-1/making_sense_of_your_log_data/cluster_support_bundle.htm | source : security-advisories@github.com

Vulnérabilité : CWE-22


Source : acronis.com

Vulnérabilité ID : CVE-2023-41750

Première publication le : 31-08-2023 21:15:08
Dernière modification le : 31-08-2023 21:15:08

Description :
Sensitive information disclosure due to missing authorization. The following products are affected: Acronis Agent (Linux, macOS, Windows) before build 32047.

CVE ID : CVE-2023-41750
Source : security@acronis.com
Score CVSS : 3.3

Références :
https://security-advisory.acronis.com/advisories/SEC-5382 | source : security@acronis.com

Vulnérabilité : CWE-862


Source : us.ibm.com

Vulnérabilité ID : CVE-2023-33833

Première publication le : 31-08-2023 13:15:42
Dernière modification le : 31-08-2023 17:26:00

Description :
IBM Security Verify Information Queue 10.0.4 and 10.0.5 stores sensitive information in plain clear text which can be read by a local user. IBM X-Force ID: 256013.

CVE ID : CVE-2023-33833
Source : psirt@us.ibm.com
Score CVSS : 2.9

Références :
https://exchange.xforce.ibmcloud.com/vulnerabilities/256013 | source : psirt@us.ibm.com
https://www.ibm.com/support/pages/node/7029584 | source : psirt@us.ibm.com

Vulnérabilité : CWE-311


Source : huntr.dev

Vulnérabilité ID : CVE-2023-4654

Première publication le : 31-08-2023 01:15:10
Dernière modification le : 31-08-2023 10:02:10

Description :
Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in GitHub repository instantsoft/icms2 prior to 2.16.1.

CVE ID : CVE-2023-4654
Source : security@huntr.dev
Score CVSS : 2.6

Références :
https://github.com/instantsoft/icms2/commit/ca5f150da11d9caae86638885137afe35bcc3592 | source : security@huntr.dev
https://huntr.dev/bounties/56432a75-af43-4b1a-9307-bd8de568351b | source : security@huntr.dev

Vulnérabilité : CWE-614


(8) Vulnérabilité(s) NO SCORE [0.0, 0.0]

Source : mitre.org

Vulnérabilité ID : CVE-2023-41635

Première publication le : 31-08-2023 14:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
A XML External Entity (XXE) vulnerability in the VerifichePeriodiche.aspx component of GruppoSCAI RealGimm v1.1.37p38 allows attackers to read any file in the filesystem via supplying a crafted XML file.

CVE ID : CVE-2023-41635
Source : cve@mitre.org
Score CVSS : /

Références :
https://github.com/CapgeminiCisRedTeam/Disclosure/blob/main/CVE%20PoC/CVE-ID%20%7C%20RealGimm%20-%20XML%20External%20Entity%20Injection.md | source : cve@mitre.org


Vulnérabilité ID : CVE-2023-41636

Première publication le : 31-08-2023 14:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
A SQL injection vulnerability in the Data Richiesta dal parameter of GruppoSCAI RealGimm v1.1.37p38 allows attackers to access the database and execute arbitrary commands via a crafted SQL query.

CVE ID : CVE-2023-41636
Source : cve@mitre.org
Score CVSS : /

Références :
https://github.com/CapgeminiCisRedTeam/Disclosure/blob/main/CVE%20PoC/CVE-ID%20%7C%20RealGimm%20-%20SQL%20Injection(1).md | source : cve@mitre.org


Vulnérabilité ID : CVE-2023-41637

Première publication le : 31-08-2023 14:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
An arbitrary file upload vulnerability in the Carica immagine function of GruppoSCAI RealGimm 1.1.37p38 allows attackers to execute arbitrary code via uploading a crafted HTML file.

CVE ID : CVE-2023-41637
Source : cve@mitre.org
Score CVSS : /

Références :
https://github.com/CapgeminiCisRedTeam/Disclosure/blob/main/CVE%20PoC/CVE-ID%20%7C%20RealGimm%20-%20Stored%20Cross-site%20Scripting.md | source : cve@mitre.org


Vulnérabilité ID : CVE-2023-41638

Première publication le : 31-08-2023 14:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
An arbitrary file upload vulnerability in the Gestione Documentale module of GruppoSCAI RealGimm 1.1.37p38 allows attackers to execute arbitrary code via uploading a crafted file.

CVE ID : CVE-2023-41638
Source : cve@mitre.org
Score CVSS : /

Références :
https://github.com/CapgeminiCisRedTeam/Disclosure/blob/main/CVE%20PoC/CVE-ID%20%7C%20RealGimm%20-%20RCE%20via%20Unrestricted%20File%20Upload.md | source : cve@mitre.org


Vulnérabilité ID : CVE-2023-41640

Première publication le : 31-08-2023 14:15:08
Dernière modification le : 31-08-2023 17:26:00

Description :
An improper error handling vulnerability in the component ErroreNonGestito.aspx of GruppoSCAI RealGimm 1.1.37p38 allows attackers to obtain sensitive technical information via a crafted SQL query.

CVE ID : CVE-2023-41640
Source : cve@mitre.org
Score CVSS : /

Références :
https://github.com/CapgeminiCisRedTeam/Disclosure/blob/main/CVE%20PoC/CVE-ID%20%7C%20RealGimm%20-%20Information%20disclosure.md | source : cve@mitre.org


Vulnérabilité ID : CVE-2023-41642

Première publication le : 31-08-2023 14:15:09
Dernière modification le : 31-08-2023 17:26:00

Description :
Multiple reflected cross-site scripting (XSS) vulnerabilities in the ErroreNonGestito.aspx component of GruppoSCAI RealGimm 1.1.37p38 allow attackers to execute arbitrary Javascript in the context of a victim user's browser via a crafted payload injected into the VIEWSTATE parameter.

CVE ID : CVE-2023-41642
Source : cve@mitre.org
Score CVSS : /

Références :
https://github.com/CapgeminiCisRedTeam/Disclosure/blob/main/CVE%20PoC/CVE-ID%20%7C%20RealGimm%20%20-%20Reflected%20Cross-site%20Scripting.md | source : cve@mitre.org


Vulnérabilité ID : CVE-2023-41717

Première publication le : 31-08-2023 16:15:10
Dernière modification le : 31-08-2023 17:25:54

Description :
Inappropriate file type control in Zscaler Proxy versions 3.6.1.25 and prior allows local attackers to bypass file download/upload restrictions.

CVE ID : CVE-2023-41717
Source : cve@mitre.org
Score CVSS : /

Références :
https://github.com/federella/CVE-2023-41717 | source : cve@mitre.org


Source : cisco.com

Vulnérabilité ID : CVE-2022-40214

Première publication le : 31-08-2023 19:15:08
Dernière modification le : 31-08-2023 19:15:08

Description :
** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: The CNA or individual who requested this candidate did not associate it with any vulnerability during 2022. Notes: none.

CVE ID : CVE-2022-40214
Source : talos-cna@cisco.com
Score CVSS : /

Références :


Ce site web utilise l'API de la NVD, mais n'est pas approuvé ou certifié par la NVD.

About the author
Julien B.

Securitricks

Up-to-Date Cybersecurity Insights & Malware Reports

Securitricks

Great! You’ve successfully signed up.

Welcome back! You've successfully signed in.

You've successfully subscribed to Securitricks.

Success! Check your email for magic link to sign-in.

Success! Your billing info has been updated.

Your billing was not updated.