Dernières vulnérabilités du Samedi 12 Août 2023

Dernières vulnérabilités du Samedi 12 Août 2023
https://www.securitricks.com/content/images/size/w600/format/webp/2023/12/VULNERABILITIES-REPORTS-LOGO.png
{{titre}}

Dernière mise à jour efféctuée le 12/08/2023 à 23:58:02

(1) Vulnérabilité(s) CRITICAL [9.0, 10.0]

Source : wordfence.com

Vulnérabilité ID : CVE-2023-3452

Première publication le : 12-08-2023 03:15:09
Dernière modification le : 12-08-2023 03:15:09

Description :
The Canto plugin for WordPress is vulnerable to Remote File Inclusion in versions up to, and including, 3.0.4 via the 'wp_abspath' parameter. This allows unauthenticated attackers to include and execute arbitrary remote code on the server, provided that allow_url_include is enabled. Local File Inclusion is also possible, albeit less useful because it requires that the attacker be able to upload a malicious php file via FTP or some other means into a directory readable by the web server.

CVE ID : CVE-2023-3452
Source : security@wordfence.com
Score CVSS : 9.8

Références :
https://plugins.trac.wordpress.org/browser/canto/trunk/includes/lib/tree.php?rev=2841358#L5 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2951888/canto/trunk/includes/lib/tree.php | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/a76077c6-700a-4d21-a930-b0d6455d959c?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-98


(1) Vulnérabilité(s) HIGH [7.0, 8.9]

Source : wordfence.com

Vulnérabilité ID : CVE-2023-4293

Première publication le : 12-08-2023 08:15:09
Dernière modification le : 12-08-2023 08:15:09

Description :
The Premium Packages - Sell Digital Products Securely plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 5.7.4 due to insufficient restriction on the 'wpdmpp_update_profile' function. This makes it possible for authenticated attackers, with minimal permissions such as a subscriber, to modify their user role by supplying the 'profile[role]' parameter during a profile update.

CVE ID : CVE-2023-4293
Source : security@wordfence.com
Score CVSS : 8.8

Références :
https://plugins.trac.wordpress.org/browser/wpdm-premium-packages/tags/5.7.4/wpdm-premium-packages.php#L1158 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/2951917/wpdm-premium-packages#file5 | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/82137302-60ca-44d5-b087-dc96e2815fca?source=cve | source : security@wordfence.com

Vulnérabilité : CWE-269


(0) Vulnérabilité(s) MEDIUM [4.0, 6.9]

(0) Vulnérabilité(s) LOW [0.1, 3.9]

(0) Vulnérabilité(s) NO SCORE [0.0, 0.0]

Ce site web utilise l'API de la NVD, mais n'est pas approuvé ou certifié par la NVD.

About the author
Julien B.

Securitricks

Up-to-Date Cybersecurity Insights & Malware Reports

Securitricks

Great! You’ve successfully signed up.

Welcome back! You've successfully signed in.

You've successfully subscribed to Securitricks.

Success! Check your email for magic link to sign-in.

Success! Your billing info has been updated.

Your billing was not updated.