Latest vulnerabilities [Saturday, January 27, 2024]

Latest vulnerabilities [Saturday, January 27, 2024]
{{titre}}

Last update performed on 01/27/2024 at 11:57:07 PM

(0) CRITICAL VULNERABILITIES [9.0, 10.0]

(3) HIGH VULNERABILITIES [7.0, 8.9]

Source : patchstack.com

Vulnerability ID : CVE-2024-22283

First published on : 27-01-2024 00:15:24
Last modified on : 27-01-2024 00:42:46

Description :
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Delhivery Delhivery Logistics Courier.This issue affects Delhivery Logistics Courier: from n/a through 1.0.107.

CVE ID : CVE-2024-22283
Source : audit@patchstack.com
CVSS Score : 8.5

References :
https://patchstack.com/database/vulnerability/delhivery-logistics-courier/wordpress-delhivery-logistics-courier-plugin-1-0-107-subscriber-sql-injection-vulnerability?_s_id=cve | source : audit@patchstack.com

Vulnerability : CWE-89


Vulnerability ID : CVE-2024-23506

First published on : 27-01-2024 00:15:24
Last modified on : 27-01-2024 00:42:46

Description :
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in InstaWP Team InstaWP Connect โ€“ 1-click WP Staging & Migration.This issue affects InstaWP Connect โ€“ 1-click WP Staging & Migration: from n/a through 0.1.0.9.

CVE ID : CVE-2024-23506
Source : audit@patchstack.com
CVSS Score : 7.7

References :
https://patchstack.com/database/vulnerability/instawp-connect/wordpress-instawp-connect-plugin-0-1-0-9-sensitive-data-exposure-vulnerability?_s_id=cve | source : audit@patchstack.com

Vulnerability : CWE-200


Vulnerability ID : CVE-2024-22147

First published on : 27-01-2024 00:15:24
Last modified on : 27-01-2024 00:42:46

Description :
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WP Overnight PDF Invoices & Packing Slips for WooCommerce.This issue affects PDF Invoices & Packing Slips for WooCommerce: from n/a through 3.7.5.

CVE ID : CVE-2024-22147
Source : audit@patchstack.com
CVSS Score : 7.6

References :
https://patchstack.com/database/vulnerability/woocommerce-pdf-invoices-packing-slips/wordpress-pdf-invoices-packing-slips-for-woocommerce-plugin-3-7-5-sql-injection-vulnerability?_s_id=cve | source : audit@patchstack.com

Vulnerability : CWE-89


(11) MEDIUM VULNERABILITIES [4.0, 6.9]

Source : wordfence.com

Vulnerability ID : CVE-2024-0697

First published on : 27-01-2024 05:15:08
Last modified on : 27-01-2024 05:15:08

Description :
The Backuply โ€“ Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 1.2.3 via the node_id parameter in the backuply_get_jstree function. This makes it possible for attackers with administrator privileges or higher to read the contents of arbitrary files on the server, which can contain sensitive information.

CVE ID : CVE-2024-0697
Source : security@wordfence.com
CVSS Score : 6.5

References :
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3026806%40backuply&new=3026806%40backuply&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/70effa22-fbf6-44cb-9d1b-8625969c10ac?source=cve | source : security@wordfence.com


Vulnerability ID : CVE-2024-0824

First published on : 27-01-2024 05:15:08
Last modified on : 27-01-2024 05:15:08

Description :
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Link Anything functionality in all versions up to, and including, 2.6.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE ID : CVE-2024-0824
Source : security@wordfence.com
CVSS Score : 6.4

References :
https://plugins.trac.wordpress.org/changeset/3026499/exclusive-addons-for-elementor/trunk/extensions/link-anything.php | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/925b0a86-ed23-471c-84e2-ae78a01b1876?source=cve | source : security@wordfence.com


Vulnerability ID : CVE-2024-0667

First published on : 27-01-2024 04:15:08
Last modified on : 27-01-2024 04:15:08

Description :
The Form Maker by 10Web โ€“ Mobile-Friendly Drag & Drop Contact Form Builder plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.15.21. This is due to missing or incorrect nonce validation on the 'execute' function. This makes it possible for unauthenticated attackers to execute arbitrary methods in the 'BoosterController' class via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

CVE ID : CVE-2024-0667
Source : security@wordfence.com
CVSS Score : 5.4

References :
https://plugins.trac.wordpress.org/browser/form-maker/tags/1.15.21/booster/controller.php#L34 | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3027368%40form-maker&new=3027368%40form-maker&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/d55c832b-f558-4e8a-8301-33dd38d39ef1?source=cve | source : security@wordfence.com


Vulnerability ID : CVE-2023-6497

First published on : 27-01-2024 04:15:08
Last modified on : 27-01-2024 04:15:08

Description :
The WordPress Simple Shopping Cart plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the automatic redirect URL setting in all versions up to and including 4.7.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.

CVE ID : CVE-2023-6497
Source : security@wordfence.com
CVSS Score : 4.4

References :
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3007737%40wordpress-simple-paypal-shopping-cart&new=3007737%40wordpress-simple-paypal-shopping-cart&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/ac6201a1-7ca9-461b-b9ad-16407120dfae?source=cve | source : security@wordfence.com


Vulnerability ID : CVE-2024-0664

First published on : 27-01-2024 04:15:08
Last modified on : 27-01-2024 04:15:08

Description :
The Meks Smart Social Widget plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Meks Smart Social Widget in all versions up to, and including, 1.6.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.

CVE ID : CVE-2024-0664
Source : security@wordfence.com
CVSS Score : 4.4

References :
https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3027347%40meks-smart-social-widget&new=3027347%40meks-smart-social-widget&sfp_email=&sfph_mail= | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/722aae99-fcfb-4234-9245-5db57aaa03c5?source=cve | source : security@wordfence.com


Vulnerability ID : CVE-2024-0618

First published on : 27-01-2024 06:15:48
Last modified on : 27-01-2024 06:15:48

Description :
The Contact Form Plugin โ€“ Fastest Contact Form Builder Plugin for WordPress by Fluent Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via imported form titles in all versions up to, and including, 5.1.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.

CVE ID : CVE-2024-0618
Source : security@wordfence.com
CVSS Score : 4.4

References :
https://advisory.abay.sh/cve-2024-0618/ | source : security@wordfence.com
https://plugins.trac.wordpress.org/changeset/3022938/fluentform/tags/5.1.7/app/Helpers/Helper.php?old=3000676&old_path=fluentform%2Ftags%2F5.1.5%2Fapp%2FHelpers%2FHelper.php | source : security@wordfence.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/0348d465-f351-4c52-b293-8b3b058292b9?source=cve | source : security@wordfence.com


Source : vuldb.com

Vulnerability ID : CVE-2024-0962

First published on : 27-01-2024 13:15:07
Last modified on : 27-01-2024 13:15:07

Description :
A vulnerability was found in obgm libcoap 4.3.4. It has been rated as critical. Affected by this issue is the function get_split_entry of the file src/coap_oscore.c of the component Configuration File Handler. The manipulation leads to stack-based buffer overflow. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. It is recommended to apply a patch to fix this issue. VDB-252206 is the identifier assigned to this vulnerability.

CVE ID : CVE-2024-0962
Source : cna@vuldb.com
CVSS Score : 6.3

References :
https://github.com/obgm/libcoap/issues/1310 | source : cna@vuldb.com
https://github.com/obgm/libcoap/issues/1310#issue-2099860835 | source : cna@vuldb.com
https://github.com/obgm/libcoap/pull/1311 | source : cna@vuldb.com
https://vuldb.com/?ctiid.252206 | source : cna@vuldb.com
https://vuldb.com/?id.252206 | source : cna@vuldb.com

Vulnerability : CWE-121


Vulnerability ID : CVE-2024-0959

First published on : 27-01-2024 11:15:17
Last modified on : 27-01-2024 11:15:17

Description :
A vulnerability was found in StanfordVL GibsonEnv 0.3.1. It has been classified as critical. Affected is the function cloudpickle.load of the file gibson\utils\pposgd_fuse.py. The manipulation leads to deserialization. It is possible to launch the attack remotely. The complexity of an attack is rather high. The exploitability is told to be difficult. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-252204.

CVE ID : CVE-2024-0959
Source : cna@vuldb.com
CVSS Score : 5.0

References :
https://github.com/bayuncao/vul-cve-7 | source : cna@vuldb.com
https://github.com/bayuncao/vul-cve-7/blob/main/dataset.pkl | source : cna@vuldb.com
https://vuldb.com/?ctiid.252204 | source : cna@vuldb.com
https://vuldb.com/?id.252204 | source : cna@vuldb.com

Vulnerability : CWE-502


Vulnerability ID : CVE-2024-0960

First published on : 27-01-2024 12:15:07
Last modified on : 27-01-2024 12:15:07

Description :
A vulnerability was found in flink-extended ai-flow 0.3.1. It has been declared as critical. Affected by this vulnerability is the function cloudpickle.loads of the file \ai_flow\cli\commands\workflow_command.py. The manipulation leads to deserialization. The attack can be launched remotely. The complexity of an attack is rather high. The exploitation appears to be difficult. The exploit has been disclosed to the public and may be used. The identifier VDB-252205 was assigned to this vulnerability.

CVE ID : CVE-2024-0960
Source : cna@vuldb.com
CVSS Score : 5.0

References :
https://github.com/bayuncao/vul-cve-8 | source : cna@vuldb.com
https://github.com/bayuncao/vul-cve-8/blob/main/dataset.pkl | source : cna@vuldb.com
https://vuldb.com/?ctiid.252205 | source : cna@vuldb.com
https://vuldb.com/?id.252205 | source : cna@vuldb.com

Vulnerability : CWE-502


Source : patchstack.com

Vulnerability ID : CVE-2023-52187

First published on : 27-01-2024 00:15:24
Last modified on : 27-01-2024 00:42:46

Description :
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Thomas Maier Image Source Control Lite โ€“ Show Image Credits and Captions.This issue affects Image Source Control Lite โ€“ Show Image Credits and Captions: from n/a through 2.17.0.

CVE ID : CVE-2023-52187
Source : audit@patchstack.com
CVSS Score : 5.3

References :
https://patchstack.com/database/vulnerability/image-source-control-isc/wordpress-image-source-control-lite-plugin-2-17-0-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve | source : audit@patchstack.com

Vulnerability : CWE-200


Source : synaptics.com

Vulnerability ID : CVE-2023-6482

First published on : 27-01-2024 01:15:08
Last modified on : 27-01-2024 01:15:08

Description :
Use of encryption key derived from static information in Synaptics Fingerprint Driver allows an attacker to set up a TLS session with the fingerprint sensor and send restricted commands to the fingerprint sensor. This may allow an attacker, who has physical access to the sensor, to enroll a fingerprint into the template database.

CVE ID : CVE-2023-6482
Source : PSIRT@synaptics.com
CVSS Score : 5.2

References :
https://www.synaptics.com/sites/default/files/2024-01/fingerprint-driver-encryption-key-security-brief-2024-01-26.pdf | source : PSIRT@synaptics.com


(1) LOW VULNERABILITIES [0.1, 3.9]

Source : vuldb.com

Vulnerability ID : CVE-2024-0958

First published on : 27-01-2024 06:15:48
Last modified on : 27-01-2024 06:15:48

Description :
A vulnerability was found in CodeAstro Stock Management System 1.0 and classified as problematic. This issue affects some unknown processing of the file /index.php of the component Add Category Handler. The manipulation of the argument Category Name/Category Description leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-252203.

CVE ID : CVE-2024-0958
Source : cna@vuldb.com
CVSS Score : 3.5

References :
https://drive.google.com/drive/folders/17JTwjuT09q7he_oXkMtZS5jyyXw8ZIgg?usp=sharing | source : cna@vuldb.com
https://vuldb.com/?ctiid.252203 | source : cna@vuldb.com
https://vuldb.com/?id.252203 | source : cna@vuldb.com

Vulnerability : CWE-79


(6) NO SCORE VULNERABILITIES [0.0, 0.0]

Source : mitre.org

Vulnerability ID : CVE-2023-52389

First published on : 27-01-2024 03:15:07
Last modified on : 27-01-2024 03:15:07

Description :
UTF32Encoding.cpp in POCO has a Poco::UTF32Encoding integer overflow and resultant stack buffer overflow because Poco::UTF32Encoding::convert() and Poco::UTF32::queryConvert() may return a negative integer if a UTF-32 byte sequence evaluates to a value of 0x80000000 or higher. This is fixed in 1.11.8p2, 1.12.5p2, and 1.13.0.

CVE ID : CVE-2023-52389
Source : cve@mitre.org
CVSS Score : /

References :
https://github.com/pocoproject/poco/compare/poco-1.12.5p2-release...poco-1.13.0-release | source : cve@mitre.org
https://github.com/pocoproject/poco/issues/4320 | source : cve@mitre.org
https://pocoproject.org/blog/?p=1226 | source : cve@mitre.org


Vulnerability ID : CVE-2023-48201

First published on : 27-01-2024 06:15:47
Last modified on : 27-01-2024 06:15:47

Description :
Cross Site Scripting (XSS) vulnerability in Sunlight CMS v.8.0.1, allows remote authenticated attackers to execute arbitrary code and escalate privileges via a crafted script to the Content text editor component.

CVE ID : CVE-2023-48201
Source : cve@mitre.org
CVSS Score : /

References :
https://mechaneus.github.io/CVE-2023-48201.html | source : cve@mitre.org


Vulnerability ID : CVE-2023-48202

First published on : 27-01-2024 06:15:47
Last modified on : 27-01-2024 06:15:47

Description :
Cross-Site Scripting (XSS) vulnerability in Sunlight CMS 8.0.1 allows an authenticated low-privileged user to escalate privileges via a crafted SVG file in the File Manager component.

CVE ID : CVE-2023-48202
Source : cve@mitre.org
CVSS Score : /

References :
https://mechaneus.github.io/CVE-2023-48202.html | source : cve@mitre.org


Vulnerability ID : CVE-2024-22860

First published on : 27-01-2024 06:15:48
Last modified on : 27-01-2024 06:15:48

Description :
Integer overflow vulnerability in FFmpeg before n6.1, allows remote attackers to execute arbitrary code via the jpegxl_anim_read_packet component in the JPEG XL Animation decoder.

CVE ID : CVE-2024-22860
Source : cve@mitre.org
CVSS Score : /

References :
https://bugs.chromium.org/p/oss-fuzz/issues/detail?id=61991 | source : cve@mitre.org
https://github.com/FFmpeg/FFmpeg/commit/d2e8974699a9e35cc1a926bf74a972300d629cd5 | source : cve@mitre.org


Vulnerability ID : CVE-2024-22862

First published on : 27-01-2024 06:15:48
Last modified on : 27-01-2024 06:15:48

Description :
Integer overflow vulnerability in FFmpeg before n6.1, allows remote attackers to execute arbitrary code via the JJPEG XL Parser.

CVE ID : CVE-2024-22862
Source : cve@mitre.org
CVSS Score : /

References :
https://bugs.chromium.org/p/oss-fuzz/issues/detail?id=62113 | source : cve@mitre.org
https://github.com/FFmpeg/FFmpeg/commit/ca09d8a0dcd82e3128e62463231296aaf63ae6f7 | source : cve@mitre.org


Vulnerability ID : CVE-2024-22861

First published on : 27-01-2024 07:15:07
Last modified on : 27-01-2024 07:15:07

Description :
Integer overflow vulnerability in FFmpeg before n6.1, allows attackers to cause a denial of service (DoS) via the avcodec/osq module.

CVE ID : CVE-2024-22861
Source : cve@mitre.org
CVSS Score : /

References :
https://github.com/FFmpeg/FFmpeg/commit/87b8c1081959e45ffdcbabb3d53ac9882ef2b5ce | source : cve@mitre.org


This website uses the NVD API, but is not approved or certified by it.

About the author
Julien B.

Securitricks

Up-to-Date Cybersecurity Insights & Malware Reports

Securitricks

Great! Youโ€™ve successfully signed up.

Welcome back! You've successfully signed in.

You've successfully subscribed to Securitricks.

Success! Check your email for magic link to sign-in.

Success! Your billing info has been updated.

Your billing was not updated.