Latest vulnerabilities [Sunday, February 11, 2024]

Latest vulnerabilities [Sunday, February 11, 2024]
{{titre}}

Last update performed on 02/11/2024 at 08:00:06 PM

(0) CRITICAL VULNERABILITIES [9.0, 10.0]

(0) HIGH VULNERABILITIES [7.0, 8.9]

(5) MEDIUM VULNERABILITIES [4.0, 6.9]

Source : divd.nl

Vulnerability ID : CVE-2024-21875

First published on : 11-02-2024 09:15:07
Last modified on : 11-02-2024 09:15:07

Description :
Allocation of Resources Without Limits or Throttling vulnerability in Badge leading to a denial of service attack.Team Hacker Hotel Badge 2024 on risc-v (billboard modules) allows Flooding.This issue affects Hacker Hotel Badge 2024: from 0.1.0 through 0.1.3.

CVE ID : CVE-2024-21875
Source : csirt@divd.nl
CVSS Score : 5.7

References :
https://csirt.divd.nl/CVE-2024-21875 | source : csirt@divd.nl
https://github.com/badgeteam/hackerhotel-2024-firmware-esp32c6/pull/64 | source : csirt@divd.nl

Vulnerability : CWE-770


Source : redhat.com

Vulnerability ID : CVE-2024-1151

First published on : 11-02-2024 15:15:07
Last modified on : 11-02-2024 15:15:07

Description :
A vulnerability was reported in the Open vSwitch sub-component in the Linux Kernel. The flaw occurs when a recursive operation of code push recursively calls into the code block. The OVS module does not validate the stack depth, pushing too many frames and causing a stack overflow. As a result, this can lead to a crash or other related issues.

CVE ID : CVE-2024-1151
Source : secalert@redhat.com
CVSS Score : 5.5

References :
https://access.redhat.com/security/cve/CVE-2024-1151 | source : secalert@redhat.com
https://bugzilla.redhat.com/show_bug.cgi?id=2262241 | source : secalert@redhat.com
https://lore.kernel.org/all/20240207132416.1488485-1-aconole@redhat.com/ | source : secalert@redhat.com

Vulnerability : CWE-121


Source : vuldb.com

Vulnerability ID : CVE-2024-1432

First published on : 11-02-2024 03:15:08
Last modified on : 11-02-2024 03:15:08

Description :
** UNSUPPORTED WHEN ASSIGNED ** A vulnerability was found in DeepFaceLab pretrained DF.wf.288res.384.92.72.22 and classified as problematic. This issue affects the function apply_xseg of the file main.py. The manipulation leads to deserialization. The attack may be initiated remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-253391. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

CVE ID : CVE-2024-1432
Source : cna@vuldb.com
CVSS Score : 5.0

References :
https://github.com/bayuncao/vul-cve-12 | source : cna@vuldb.com
https://vuldb.com/?ctiid.253391 | source : cna@vuldb.com
https://vuldb.com/?id.253391 | source : cna@vuldb.com

Vulnerability : CWE-502


Vulnerability ID : CVE-2024-1430

First published on : 11-02-2024 01:15:07
Last modified on : 11-02-2024 01:15:07

Description :
A vulnerability has been found in Netgear R7000 1.0.11.136_10.2.120 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file /currentsetting.htm of the component Web Management Interface. The manipulation leads to information disclosure. The exploit has been disclosed to the public and may be used. The identifier VDB-253381 was assigned to this vulnerability. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.

CVE ID : CVE-2024-1430
Source : cna@vuldb.com
CVSS Score : 4.3

References :
https://github.com/leetsun/Hints/tree/main/R7000/1 | source : cna@vuldb.com
https://vuldb.com/?ctiid.253381 | source : cna@vuldb.com
https://vuldb.com/?id.253381 | source : cna@vuldb.com

Vulnerability : CWE-200


Vulnerability ID : CVE-2024-1431

First published on : 11-02-2024 03:15:07
Last modified on : 11-02-2024 03:15:07

Description :
A vulnerability was found in Netgear R7000 1.0.11.136_10.2.120 and classified as problematic. Affected by this issue is some unknown functionality of the file /debuginfo.htm of the component Web Management Interface. The manipulation leads to information disclosure. The exploit has been disclosed to the public and may be used. VDB-253382 is the identifier assigned to this vulnerability. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.

CVE ID : CVE-2024-1431
Source : cna@vuldb.com
CVSS Score : 4.3

References :
https://github.com/leetsun/Hints/tree/main/R7000/2 | source : cna@vuldb.com
https://vuldb.com/?ctiid.253382 | source : cna@vuldb.com
https://vuldb.com/?id.253382 | source : cna@vuldb.com

Vulnerability : CWE-200


(0) LOW VULNERABILITIES [0.1, 3.9]

(7) NO SCORE VULNERABILITIES [0.0, 0.0]

Source : mitre.org

Vulnerability ID : CVE-2024-23724

First published on : 11-02-2024 01:15:08
Last modified on : 11-02-2024 01:15:08

Description :
Ghost through 5.76.0 allows stored XSS, and resultant privilege escalation in which a contributor can take over any account, via an SVG profile picture that contains JavaScript code to interact with the API on localhost TCP port 3001. NOTE: The discoverer reports that "The vendor does not view this as a valid vector."

CVE ID : CVE-2024-23724
Source : cve@mitre.org
CVSS Score : /

References :
https://github.com/RhinoSecurityLabs/CVEs/tree/master/CVE-2024-23724 | source : cve@mitre.org
https://github.com/TryGhost/Ghost/pull/19646 | source : cve@mitre.org
https://rhinosecuritylabs.com/blog/ | source : cve@mitre.org


Vulnerability ID : CVE-2024-25714

First published on : 11-02-2024 03:15:09
Last modified on : 11-02-2024 03:15:09

Description :
In Rhonabwy through 1.1.13, HMAC signature verification uses a strcmp function that is vulnerable to side-channel attacks, because it stops the comparison when the first difference is spotted in the two signatures. (The fix uses gnutls_memcmp, which has constant-time execution.)

CVE ID : CVE-2024-25714
Source : cve@mitre.org
CVSS Score : /

References :
https://github.com/babelouest/rhonabwy/commit/f9fd9a1c77e48b514ebb3baf0360f87eef3d846e | source : cve@mitre.org


Vulnerability ID : CVE-2024-25715

First published on : 11-02-2024 03:15:09
Last modified on : 11-02-2024 03:15:09

Description :
Glewlwyd SSO server 2.x through 2.7.6 allows open redirection via redirect_uri.

CVE ID : CVE-2024-25715
Source : cve@mitre.org
CVSS Score : /

References :
https://github.com/babelouest/glewlwyd/commit/59239381a88c505ab38fe64fdd92f846defa5754 | source : cve@mitre.org
https://github.com/babelouest/glewlwyd/commit/c91c0155f2393274cc18efe77e06c6846e404c75 | source : cve@mitre.org


Vulnerability ID : CVE-2023-52427

First published on : 11-02-2024 04:15:08
Last modified on : 11-02-2024 04:15:08

Description :
In OpenDDS through 3.27, there is a segmentation fault for a DataWriter with a large value of resource_limits.max_samples. NOTE: the vendor's position is that the product is not designed to handle a max_samples value that is too large for the amount of memory on the system.

CVE ID : CVE-2023-52427
Source : cve@mitre.org
CVSS Score : /

References :
https://github.com/OpenDDS/OpenDDS/issues/4388 | source : cve@mitre.org


Vulnerability ID : CVE-2023-52428

First published on : 11-02-2024 05:15:08
Last modified on : 11-02-2024 05:15:08

Description :
In Connect2id Nimbus JOSE+JWT before 9.37.2, an attacker can cause a denial of service (resource consumption) via a large JWE p2c header value (aka iteration count) for the PasswordBasedDecrypter (PBKDF2) component.

CVE ID : CVE-2023-52428
Source : cve@mitre.org
CVSS Score : /

References :
https://bitbucket.org/connect2id/nimbus-jose-jwt/commits/3b3b77e | source : cve@mitre.org
https://bitbucket.org/connect2id/nimbus-jose-jwt/issues/526/ | source : cve@mitre.org
https://connect2id.com/products/nimbus-jose-jwt | source : cve@mitre.org


Vulnerability ID : CVE-2024-25718

First published on : 11-02-2024 05:15:08
Last modified on : 11-02-2024 05:15:08

Description :
In the Samly package before 1.4.0 for Elixir, Samly.State.Store.get_assertion/3 can return an expired session, which interferes with access control because Samly.AuthHandler uses a cached session and does not replace it, even after expiry.

CVE ID : CVE-2024-25718
Source : cve@mitre.org
CVSS Score : /

References :
https://diff.hex.pm/diff/samly/1.3.0..1.4.0 | source : cve@mitre.org
https://github.com/dropbox/samly | source : cve@mitre.org
https://github.com/dropbox/samly/pull/13 | source : cve@mitre.org
https://github.com/dropbox/samly/pull/13/commits/812b5c3ad076dc9c9334c1a560c8e6470607d1eb | source : cve@mitre.org
https://github.com/handnot2/samly | source : cve@mitre.org
https://hex.pm/packages/samly | source : cve@mitre.org


Vulnerability ID : CVE-2024-25722

First published on : 11-02-2024 05:15:08
Last modified on : 11-02-2024 05:15:08

Description :
qanything_kernel/connector/database/mysql/mysql_client.py in qanything.ai QAnything before 1.2.0 allows SQL Injection.

CVE ID : CVE-2024-25722
Source : cve@mitre.org
CVSS Score : /

References :
https://github.com/netease-youdao/QAnything/commit/35753b892c2c4361b318d68dfa3e251c85ce889c | source : cve@mitre.org
https://github.com/netease-youdao/QAnything/compare/v1.1.1...v1.2.0 | source : cve@mitre.org


This website uses the NVD API, but is not approved or certified by it.

About the author
Julien B.

Securitricks

Up-to-Date Cybersecurity Insights & Malware Reports

Securitricks

Great! Youโ€™ve successfully signed up.

Welcome back! You've successfully signed in.

You've successfully subscribed to Securitricks.

Success! Check your email for magic link to sign-in.

Success! Your billing info has been updated.

Your billing was not updated.